<!DOCTYPE html><html lang="en-AU"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Long Live the Short Story</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">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</style><link rel="stylesheet" id="siteground-optimizer-combined-css-45f5e917e5941d1c8f9abc1488bd781b" href="https://meanjin.com.au/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-45f5e917e5941d1c8f9abc1488bd781b.css" media="all" /><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//static.addtoany.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="alternate" type="application/rss+xml" title="Meanjin &raquo; Feed" href="https://meanjin.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="Meanjin &raquo; Comments Feed" href="https://meanjin.com.au/comments/feed/" /><link rel="canonical" href="https://meanjin.com.au/review/long-live-the-short-story/" /> <!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script
 src="//www.googletagmanager.com/gtag/js?id=UA-6182839-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript"> var mi_version = '8.9.0';
 var mi_track_user = true;
 var mi_no_track_reason = ''; 
 var disableStrs = [
 'ga-disable-UA-6182839-1',
 ];
 /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 for (var index = 0; index < disableStrs.length; index++) {
 if (document.cookie.indexOf(disableStrs[index] + '=true') > -1) {
 return true;
 }
 }
 return false;
 }
 /* Disable tracking if the opt-out cookie exists. */
 if (__gtagTrackerIsOptedOut()) {
 for (var index = 0; index < disableStrs.length; index++) {
 window[disableStrs[index]] = true;
 }
 }
 /* Opt-out function */
 function __gtagTrackerOptout() {
 for (var index = 0; index < disableStrs.length; index++) {
 document.cookie = disableStrs[index] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[disableStrs[index]] = true;
 }
 }
 if ('undefined' === typeof gaOptout) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];
 window.MonsterInsightsDualTracker = {
 helpers: {},
 trackers: {},
 };
 if (mi_track_user) {
 function __gtagDataLayer() {
 dataLayer.push(arguments);
 }
 function __gtagTracker(type, name, parameters) {
 if (!parameters) {
 parameters = {};
 }
 if (parameters.send_to) {
 __gtagDataLayer.apply(null, arguments);
 return;
 }
 if (type === 'event') { 
 parameters.send_to = monsterinsights_frontend.ua;
 __gtagDataLayer(type, name, parameters);
 } else {
 __gtagDataLayer.apply(null, arguments);
 }
 }
 __gtagTracker('js', new Date());
 __gtagTracker('set', {
 'developer_id.dZGIzZG': true,
 });
 __gtagTracker('config', 'UA-6182839-1', {"forceSSL":"true"} );
 window.gtag = __gtagTracker;										(function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function () {
 var args = Array.prototype.slice.call(arguments);
 args.unshift('send');
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if (len === 0) {
 return;
 }
 var f = arguments[len - 1];
 if (typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function') {
 if ('send' === arguments[0]) {
 var hitConverted, hitObject = false, action;
 if ('event' === arguments[1]) {
 if ('undefined' !== typeof arguments[3]) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ('pageview' === arguments[1]) {
 if ('undefined' !== typeof arguments[2]) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path': arguments[2],
 }
 }
 }
 if (typeof arguments[2] === 'object') {
 hitObject = arguments[2];
 }
 if (typeof arguments[5] === 'object') {
 Object.assign(hitObject, arguments[5]);
 }
 if ('undefined' !== typeof arguments[1].hitType) {
 hitObject = arguments[1];
 if ('pageview' === hitObject.hitType) {
 hitObject.eventAction = 'page_view';
 }
 }
 if (hitObject) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs(hitObject);
 __gtagTracker('event', action, hitConverted);
 }
 }
 return;
 }
 function mapArgs(args) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page': 'page_path',
 'location': 'page_location',
 'title': 'page_title',
 };
 for (arg in args) {
 if (!(!args.hasOwnProperty(arg) || !gaMap.hasOwnProperty(arg))) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }
 try {
 f.hitCallback();
 } catch (ex) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 })();
 } else {
 console.log("");
 (function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 })();
 }
 </script> <!-- / Google Analytics by MonsterInsights --> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/meanjin.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 0.07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=52f3dcbce9f80dd95aa0598c09e7d4b3' type='text/css' media='all' /> <style id='addtoany-inline-css' type='text/css'> body:not(.single-post) .a2a_floating_style { display: none !important; }
.addtoany_content {
clear: both;
 margin: 16px 0;
 position: relative;
 bottom: 135px;
 float: right;
}
.a2a_floating_style {
 background-color: #fff;
 border-radius: 6px;
 position: absolute !important;
 margin-left: 12% !important;
 z-index: 9999995;
} </style> <script type='text/javascript' id='wpi_js_urls-js-extra'> /* <![CDATA[ */
var WPiURLS = {"WPIDB_URL":"https:\/\/meanjin.com.au\/wp-content\/plugins\/wpi-designer-button-shortcode\/"};
var WPIDB_FONTS = ["Arial","sans-serif","Neucha","Rock Salt","Open Sans","Open Sans Condensed","Pacifico","Oregano","Chewy","Courgette","Exo","Gruppo","Kite One","Knewave","Allura","Satisfy","Source Sans Pro","Crafty Girls","Great Vibes","Sacramento","Oswald","Ultra","Anton","Raleway","Droid Sans","Roboto","Exo 2","Capriola","Crimson Text","Lato","Playfair Display","Signika"];
var WPIDB_FONTS_SIZES = ["8px","9px","10px","12px","14px","16px","18px","20px","23px","26px","28px","30px","32px","36px","40px","44px","48px","52px","66px","72px","80px","100px","120px","140px","160px","180px","200px","220px","240px","260px","280px","300px","320px","340px"];
var WPIDB_FONTS_WEIGHTS = ["100","300","400","600","700"];
var WPIDB_LETTER_SPACING = ["0px","-5px","-4px","-3px","-2px","-1px","1px","2px","3px","4px","5px","6px","7px","8px","9px","10px","20px","30px","40px","50px","60px","70px","80px","90px","100px"];
var WPIDB_MARGIN = ["0px","10px","20px","30px","40px","50px","60px","70px","80px","90px","100px","120px","130px","140px","150px","160px","170px","180px","190px","200px"];
var WPIDB_BORDER_WIDTH = ["0px","1px","2px","3px","4px","5px","6px","7px","8px","9px","10px"];
var WPIDB = {"fonts":["Arial","sans-serif","Neucha","Rock Salt","Open Sans","Open Sans Condensed","Pacifico","Oregano","Chewy","Courgette","Exo","Gruppo","Kite One","Knewave","Allura","Satisfy","Source Sans Pro","Crafty Girls","Great Vibes","Sacramento","Oswald","Ultra","Anton","Raleway","Droid Sans","Roboto","Exo 2","Capriola","Crimson Text","Lato","Playfair Display","Signika"],"font_sizes":["8px","9px","10px","12px","14px","16px","18px","20px","23px","26px","28px","30px","32px","36px","40px","44px","48px","52px","66px","72px","80px","100px","120px","140px","160px","180px","200px","220px","240px","260px","280px","300px","320px","340px"],"font_weights":[100,300,400,600,700],"letter_spacing":["0px","-5px","-4px","-3px","-2px","-1px","1px","2px","3px","4px","5px","6px","7px","8px","9px","10px","20px","30px","40px","50px","60px","70px","80px","90px","100px"],"margin":["0px","10px","20px","30px","40px","50px","60px","70px","80px","90px","100px","120px","130px","140px","150px","160px","170px","180px","190px","200px"],"border_width":["0px","1px","2px","3px","4px","5px","6px","7px","8px","9px","10px"]};
/* ]]> */ </script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/uploads/siteground-optimizer-assets/wpi_js_urls.min.js' id='wpi_js_urls-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/meanjin.com.au","hash_tracking":"false","ua":"UA-6182839-1","v4_id":""};/* ]]> */ </script> <script defer type='text/javascript' id='addtoany-core-js-before'> window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
 Share: "Share",
 Save: "Save",
 Subscribe: "Subscribe",
 Email: "Email",
 Bookmark: "Bookmark",
 ShowAll: "Show All",
 ShowLess: "Show less",
 FindServices: "Find service(s)",
 FindAnyServiceToAddTo: "Instantly find any service to add to",
 PoweredBy: "Powered by",
 ShareViaEmail: "Share via email",
 SubscribeViaEmail: "Subscribe via email",
 BookmarkInYourBrowser: "Bookmark in your browser",
 BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
 AddToYourFavorites: "Add to your favourites",
 SendFromWebOrProgram: "Send from any email address or email program",
 EmailProgram: "Email program",
 More: "More&#8230;",
 ThanksForSharing: "Thanks for sharing!",
 ThanksForFollowing: "Thanks for following!"
};
a2a_config.icon_color="transparent,#ef5244"; </script> <script defer type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script> <script type='text/javascript' src='https://meanjin.com.au/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://meanjin.com.au/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' async src='https://meanjin.com.au/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-jquery-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/uploads/siteground-optimizer-assets/wpmt-js-frontend.min.js' id='wpmt-js-frontend-js'></script> <script defer type='application/json' id='wpp-json'> {"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/meanjin.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/meanjin.com.au\/wp-json\/wordpress-popular-posts","ID":24818,"token":"7e07735b77","lang":0,"debug":0} </script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wpi-designer-button-shortcode/inc/front_global.js?t=802#038;siteground-async=1' id='wpi_front_global_script-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wpi-designer-button-shortcode/inc/front_script.js?t=802#038;siteground-async=1' id='wpi_front_script-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/uploads/siteground-optimizer-assets/mobmenujs.min.js' id='mobmenujs-js'></script><link rel="https://api.w.org/" href="https://meanjin.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://meanjin.com.au/wp-json/wp/v2/posts/24818" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://meanjin.com.au/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://meanjin.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmeanjin.com.au%2Freview%2Flong-live-the-short-story%2F" /><link rel="alternate" type="text/xml+oembed" href="https://meanjin.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmeanjin.com.au%2Freview%2Flong-live-the-short-story%2F&#038;format=xml" /> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-68496436-1', 'auto');
 ga('send', 'pageview'); </script> <!-- Facebook Pixel Code --> <script> !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '164846307536125');
 fbq('track', 'PageView'); </script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=164846307536125&ev=PageView&noscript=1"
/></noscript> <!-- End Facebook Pixel Code --><script>var ms_grabbing_curosr = 'https://meanjin.com.au/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://meanjin.com.au/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script><meta name="generator" content="MasterSlider 3.8.1 - Responsive Touch Image Slider | avt.li/msf" /> <script type="text/javascript"> window.MemberfulOptions = {
 site: "https:\/\/meanjin.memberful.com",
 memberSignedIn: false  };
 (function() {
 var s = document.createElement('script');
 s.type = 'text/javascript';
 s.async = true;
 s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';
 setup = function() { window.MemberfulEmbedded.setup(); };
 s.addEventListener("load", setup, false);
 ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
 })(); </script> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style><link rel="preload" href="https://meanjin.com.au/wp-content/plugins/wordpress-popup/assets/hustle-ui/fonts/hustle-icons-font.woff2" as="font" type="font/woff2" crossorigin> <style>img#wpstats{display:none}</style> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-68496436-1', 'auto');
 ga('send', 'pageview'); </script> <!-- Facebook Pixel Code --> <script> !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '164846307536125');
 fbq('track', 'PageView'); </script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=164846307536125&ev=PageView&noscript=1"
/></noscript> <!-- End Facebook Pixel Code --><style type="text/css" id="custom-background-css"> body.custom-background { background-color: #ffffff; } </style> <!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="Long Live the Short Story" /><meta property="og:url" content="https://meanjin.com.au/review/long-live-the-short-story/" /><meta property="og:description" content="Reviewed: New Australian Fiction 2022, Kill Your Darlings (ed. Suzy Garcia) &nbsp; A consistent theme in recent discussions of literary trends—at least on Twitter—is the massive surge in popularity…" /><meta property="article:published_time" content="2022-10-04T03:14:07+00:00" /><meta property="article:modified_time" content="2022-10-04T03:18:39+00:00" /><meta property="og:site_name" content="Meanjin" /><meta property="og:image" content="https://meanjin.com.au/wp-content/uploads/2022/10/Naf22-Shop-product-square-copy.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="500" /><meta property="og:image:alt" content="" /><meta name="twitter:site" content="@Meanjin" /><meta name="twitter:text:title" content="Long Live the Short Story" /><meta name="twitter:image" content="https://meanjin.com.au/wp-content/uploads/2022/10/Naf22-Shop-product-square-copy.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /> <!-- End Jetpack Open Graph Tags --><link rel="icon" href="https://meanjin.com.au/wp-content/uploads/2018/05/cropped-CIRLCE-32x32.png" sizes="32x32" /><link rel="icon" href="https://meanjin.com.au/wp-content/uploads/2018/05/cropped-CIRLCE-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://meanjin.com.au/wp-content/uploads/2018/05/cropped-CIRLCE-180x180.png" /><meta name="msapplication-TileImage" content="https://meanjin.com.au/wp-content/uploads/2018/05/cropped-CIRLCE-270x270.png" /><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://meanjin.com.au/?custom-css=13bdce8544" /></head><body class="post-template-default single single-post postid-24818 single-format-standard custom-background _masterslider _ms_version_3.8.1 wpi_db fpt-template-genesis header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible mob-menu-slideout-over" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://meanjin.com.au/">Meanjin</a></p><p class="site-description" itemprop="description">The Best of New Writing in Australia</p></div><div class="widget-area header-widget-area"><section id="memberful_wp_profile_widget-2" class="widget widget_memberful_wp_profile_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Your account</h4> <a href="https://meanjin.com.au/?memberful_endpoint=auth" class="memberful-sign-in-link">Sign in</a></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="MeanjinBox"> <a href="http://meanjin.com.au/subscribe/"> <img src="https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253.jpg" width="340px" alt="Subscribe to Meanjin"> </a></div></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28"><a href="https://meanjin.com.au/about-meanjin/" itemprop="url"><span itemprop="name">About</span></a><ul class="sub-menu"><li id="menu-item-10001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10001"><a href="https://meanjin.com.au/about-meanjin/" itemprop="url"><span itemprop="name">About Meanjin</span></a></li><li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9862"><a href="https://meanjin.com.au/about-meanjin/contribute-to-meanjin/" itemprop="url"><span itemprop="name">Contribute to Meanjin</span></a></li><li id="menu-item-9863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9863"><a href="https://meanjin.com.au/about-meanjin/copyright-and-payment/" itemprop="url"><span itemprop="name">Copyright and Payment</span></a></li><li id="menu-item-9866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9866"><a href="https://meanjin.com.au/about-meanjin/staff/" itemprop="url"><span itemprop="name">Staff</span></a></li><li id="menu-item-9865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9865"><a href="https://meanjin.com.au/about-meanjin/get-in-touch/get-involved/" itemprop="url"><span itemprop="name">Get Involved</span></a></li><li id="menu-item-9864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9864"><a href="https://meanjin.com.au/about-meanjin/get-in-touch/" itemprop="url"><span itemprop="name">Get In Touch</span></a></li><li id="menu-item-9861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9861"><a href="https://meanjin.com.au/about-meanjin/blog-code-of-conduct/" itemprop="url"><span itemprop="name">Blog Code of Conduct</span></a></li></ul></li><li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8863"><a href="https://meanjin.com.au/editions/" itemprop="url"><span itemprop="name">Editions</span></a></li><li id="menu-item-22060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22060"><a href="https://meanjin.com.au/shop/" itemprop="url"><span itemprop="name">Shop</span></a></li><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://meanjin.com.au/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li><li id="menu-item-1595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1595"><a href="https://meanjin.com.au/category/essays/" itemprop="url"><span itemprop="name">Essays</span></a></li><li id="menu-item-1598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1598"><a href="https://meanjin.com.au/category/fiction/" itemprop="url"><span itemprop="name">Fiction</span></a></li><li id="menu-item-1596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1596"><a href="https://meanjin.com.au/category/memoir/" itemprop="url"><span itemprop="name">Memoir</span></a></li><li id="menu-item-1597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1597"><a href="https://meanjin.com.au/category/poetry/" itemprop="url"><span itemprop="name">Poetry</span></a></li><li id="menu-item-10104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10104"><a href="https://meanjin.com.au/podcast-home/" itemprop="url"><span itemprop="name">Podcasts</span></a></li><li id="menu-item-14908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14908"><a href="https://meanjin.com.au/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li><li id="menu-item-1601" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1601"><a target="_blank" rel="noopener" href="https://twitter.com/Meanjin" itemprop="url"><span itemprop="name"><i class="fa fa-twitter" aria-hidden="true" style="font-size:1em;"></i></span></a></li><li id="menu-item-1600" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1600"><a target="_blank" rel="noopener" href="https://www.facebook.com/Meanjin" itemprop="url"><span itemprop="name"><i class="fa fa-facebook" aria-hidden="true" style="font-size:1em;"></i></span></a></li><li id="menu-item-5204" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-5204"><a target="_blank" rel="noopener" href="https://www.instagram.com/meanjinquarterly_/" itemprop="url"><span itemprop="name"><i class="fa fa-instagram" aria-hidden="true" style="font-size:1em;"></i></span></a></li><li class="search"><a id="main-nav-search-link" class="icon-search"></a><div class="search-div"><form class="search-form" method="get" action="https://meanjin.com.au/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://meanjin.com.au/?s={s}" itemprop="target"></form></div></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-24818 post type-post status-publish format-standard has-post-thumbnail category-review entry" aria-label="Long Live the Short Story" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><img width="500" height="500" src="https://meanjin.com.au/wp-content/uploads/2022/10/Naf22-Shop-product-square-copy.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://meanjin.com.au/wp-content/uploads/2022/10/Naf22-Shop-product-square-copy.jpg 500w, https://meanjin.com.au/wp-content/uploads/2022/10/Naf22-Shop-product-square-copy-300x300.jpg 300w, https://meanjin.com.au/wp-content/uploads/2022/10/Naf22-Shop-product-square-copy-150x150.jpg 150w, https://meanjin.com.au/wp-content/uploads/2022/10/Naf22-Shop-product-square-copy-45x45.jpg 45w" sizes="(max-width: 500px) 100vw, 500px" /><h1 class="entry-title" itemprop="headline">Long Live the Short Story</h1><h4 class="author">Maks Sipowicz</h4><h5 class="issue"></h5></header><div class="entry-content" itemprop="text"><p><strong>Reviewed:</strong> <em>New Australian Fiction 2022</em>, Kill Your Darlings (ed. Suzy Garcia)</p><p>&nbsp;</p><p>A consistent theme in recent discussions of literary trends—at least on Twitter—is the massive surge in popularity of shorter forms of literary writing. Considering the recent highlights among Australian collections such as Mirandi Riwoe’s <em>The Burnished Sun</em>, Ben Walter’s <em>What Fear Was</em>, or the <em>This All Come Back Now</em> anthology (ed. Mykaela Saunders)—and this is excluding stunning collections from international authors such as Norman Erickson Pasaribu, whose collection <em>Happy Stories, Mostly</em> was longlisted for the International Booker prize—it’s clear that the short story is having a moment. We can easily point to some factors: there’s generally very little money to be made, so the pressures of making a living give many writers only the time and focus to write short form. Or maybe it’s the shortening of our attention spans caused by the infinite scroll of bite-sized social media? Whatever the reason, it’s an exciting time to be a reader of short stories. This much is obvious to any reader who is even tangentially plugged into the Australian literary scene, with fiction pages flourishing in literary magazines such as <em>Meanjin</em>, <em>Overland</em>, <em>Griffith</em>,<em> Island</em>, and others, which are continually publishing absolute bangers in print and online. The works being published are experientially adventurous, socially conscious, fun and exciting. Against this background, <em>Kill Your Darlings</em>’s annual anthology, <em>New Australian Writing</em>, is both a natural expression of the scene’s general vibe and a gnomon by which we can measure the quality of Australian short story writing. The fourteen stories therein are a sampling of the thoughtful inventiveness exemplified by our writers, unafraid of shock and disgust, and daring to experiment with form and style.</p><p>This 2022 edition is the first collection in the series to be edited by Suzy Garcia, who takes over from Rebecca Starford (who was editor from 2019, the series’ inaugural year, to 2021). In her introduction, Garcia suggests that the common theme in this collection is a sense of uncertainty about the future. To this I’d add that there’s a strong current of struggle against one’s past and against one’s social and cultural environments. Examples of this abound in the anthology. In Bobuq Sayed’s ‘The Spirit Realm’, an Arab family is haunted by their adoption of a more Western lifestyle, seemingly punished for abandoning tradition. In Chloe Wilson’s ‘Lifestyle Creep’, the protagonist gets lost in a cycle of endless consumerism as a reaction to their place in society—his aspiration to luxury leads him into a hole of despair from which he can only exist by accepting the emptiness of his pursuit. Indeed, it’s always uncertain what the future will bring, but stories such as these illustrate that we do have agency in our lives, even if we are carried away by the many social and political currents that can pull us in various directions.</p><p>Topically, the stories are varied and explore various ways of responding to life. Some other favourites in this anthology include Jack Vening’s ‘Goodbye to the Body’, which follows two estranged cousins as they reconnect at a dinner to which one of them brings a corpse as his date; Whitney Chen’s ‘Audition’ sees the protagonist go through a series of increasingly mind-numbing challenges to audition for a reality TV show; Nina Newcombe’s ‘The Land of Smiles’ grapples with the question of how to engage with our traditions while growing up relatively detached from them, as a young woman plans her wedding and hopes to include at least some elements of her Thai heritage in the ceremony. Another highlight of this collection is Maxine Beneba Clarke’s ‘Heat’: a gripping story about life in public housing written in the form of a series of poems. It’s riveting to see fiction extend the boundaries of the form in a significant collection like this, and I take this to be a sign that we’re reaching a point where readers are primed for more experimental writing to reach wider audiences.</p><p>That said, the number of terrific stories in this collection doesn’t permit me a full account of them all. This is a collection that rewards reading and re-reading, and which shows that despite all the practical limitations of the Australian literary environment, great fiction can be and is being written here.</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://meanjin.com.au/review/long-live-the-short-story/" data-a2a-title="Long Live the Short Story"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmeanjin.com.au%2Freview%2Flong-live-the-short-story%2F&amp;linkname=Long%20Live%20the%20Short%20Story" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmeanjin.com.au%2Freview%2Flong-live-the-short-story%2F&amp;linkname=Long%20Live%20the%20Short%20Story" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fmeanjin.com.au%2Freview%2Flong-live-the-short-story%2F&amp;linkname=Long%20Live%20the%20Short%20Story" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div><h2>Review</h2><div class="other-posts"><a href="https://meanjin.com.au/review/women-rule-in-modern-gothic/"><img width="500" height="500" src="https://meanjin.com.au/wp-content/uploads/2022/10/Casey-Hardy-1-e1664852785898.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://meanjin.com.au/wp-content/uploads/2022/10/Casey-Hardy-1-e1664852785898.jpg 500w, https://meanjin.com.au/wp-content/uploads/2022/10/Casey-Hardy-1-e1664852785898-300x300.jpg 300w, https://meanjin.com.au/wp-content/uploads/2022/10/Casey-Hardy-1-e1664852785898-150x150.jpg 150w, https://meanjin.com.au/wp-content/uploads/2022/10/Casey-Hardy-1-e1664852785898-45x45.jpg 45w" sizes="(max-width: 500px) 100vw, 500px" /></a> <a href="https://meanjin.com.au/review/women-rule-in-modern-gothic/"><div class="front-grid-title">Women Rule in Modern Gothic</div></a><div class="author-front">Charle Malycon</div></div><div class="other-posts"><a href="https://meanjin.com.au/review/a-world-outside-a-diagnostic-manual/"><img width="500" height="500" src="https://meanjin.com.au/wp-content/uploads/2022/09/Thom-Jones-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://meanjin.com.au/wp-content/uploads/2022/09/Thom-Jones-copy.jpg 500w, https://meanjin.com.au/wp-content/uploads/2022/09/Thom-Jones-copy-300x300.jpg 300w, https://meanjin.com.au/wp-content/uploads/2022/09/Thom-Jones-copy-150x150.jpg 150w, https://meanjin.com.au/wp-content/uploads/2022/09/Thom-Jones-copy-45x45.jpg 45w" sizes="(max-width: 500px) 100vw, 500px" /></a> <a href="https://meanjin.com.au/review/a-world-outside-a-diagnostic-manual/"><div class="front-grid-title">A World Outside a Diagnostic Manual</div></a><div class="author-front">Caitlin McGregor</div></div><div class="other-posts"><a href="https://meanjin.com.au/review/as-long-as-a-roll-of-fabric-its-a-long-story/"><img width="500" height="500" src="https://meanjin.com.au/wp-content/uploads/2022/09/Lim-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://meanjin.com.au/wp-content/uploads/2022/09/Lim-copy.jpg 500w, https://meanjin.com.au/wp-content/uploads/2022/09/Lim-copy-300x300.jpg 300w, https://meanjin.com.au/wp-content/uploads/2022/09/Lim-copy-150x150.jpg 150w, https://meanjin.com.au/wp-content/uploads/2022/09/Lim-copy-45x45.jpg 45w" sizes="(max-width: 500px) 100vw, 500px" /></a> <a href="https://meanjin.com.au/review/as-long-as-a-roll-of-fabric-its-a-long-story/"><div class="front-grid-title">As Long as a Roll of Fabric (It’s a Long Story)</div></a><div class="author-front">Nikki Lam</div></div><div class="other-posts"><a href="https://meanjin.com.au/review/nostalgic-block/"><img width="500" height="500" src="https://meanjin.com.au/wp-content/uploads/2022/09/Brown-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://meanjin.com.au/wp-content/uploads/2022/09/Brown-copy.jpg 500w, https://meanjin.com.au/wp-content/uploads/2022/09/Brown-copy-300x300.jpg 300w, https://meanjin.com.au/wp-content/uploads/2022/09/Brown-copy-150x150.jpg 150w, https://meanjin.com.au/wp-content/uploads/2022/09/Brown-copy-45x45.jpg 45w" sizes="(max-width: 500px) 100vw, 500px" /></a> <a href="https://meanjin.com.au/review/nostalgic-block/"><div class="front-grid-title">Nostalgic Block</div></a><div class="author-front">Toby Fitch</div></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><section id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://meanjin.com.au/subscribe/"><img width="885" height="187" src="https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253.jpg" class="image wp-image-6838  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253.jpg 885w, https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253-300x63.jpg 300w, https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253-768x162.jpg 768w" sizes="(max-width: 885px) 100vw, 885px" /></a></div></section></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://meanjin.com.au/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://meanjin.com.au/?s={s}" itemprop="target"></form></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><!-- Begin MailChimp Signup Form --><div id="mc_embed_signup"><form action="//meanjin.us10.list-manage.com/subscribe/post?u=afbf3229ac3fa431c02e1efcc&amp;id=209be4db2c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div style="position: absolute; left: -5000px;"><input type="text" name="b_afbf3229ac3fa431c02e1efcc_209be4db2c" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Sign up for news from Meanjin" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <!--End mc_embed_signup--></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><img width="300" height="63" src="https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253-300x63.jpg" class="image wp-image-6838  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253-300x63.jpg 300w, https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253-768x162.jpg 768w, https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253.jpg 885w" sizes="(max-width: 300px) 100vw, 300px" /></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Site by <a href="http://madeleinebegan.com/">Madeleine Egan</a></div></footer></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mobmenur-container"></div></div><div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  "> <a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a><div class="mobmenu-content"><ul class="leftmtop"><li id="search-4" class="widget widget_search"><form class="search-form" method="get" action="https://meanjin.com.au/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://meanjin.com.au/?s={s}" itemprop="target"></form></li></ul><div class="menu-mobile-menu-container"><ul id="mobmenuleft" role="menubar" aria-label="Main navigation for mobile devices"><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8902"><a href="https://meanjin.com.au/" role="menuitem" class="">Home</a></li><li role="none"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9443"><a href="https://meanjin.memberful.com/auth/sign_in" role="menuitem" class="">Sign In</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8903"><a href="https://meanjin.com.au/blog/" role="menuitem" class="">Blog</a></li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8908"><a href="https://meanjin.com.au/category/essays/" role="menuitem" class="">Essays</a></li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8911"><a href="https://meanjin.com.au/category/fiction/" role="menuitem" class="">Fiction</a></li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8909"><a href="https://meanjin.com.au/category/poetry/" role="menuitem" class="">Poetry</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14907"><a href="https://meanjin.com.au/reviews/" role="menuitem" class="">Reviews</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10125"><a href="https://meanjin.com.au/podcast-home/" role="menuitem" class="">Podcast</a></li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8910"><a href="https://meanjin.com.au/category/memoir/" role="menuitem" class="">Memoir</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8904"><a href="https://meanjin.com.au/current-edition/" role="menuitem" class="">Current Edition</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8905"><a href="https://meanjin.com.au/editions/" role="menuitem" class="">Past Editions</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8907"><a href="https://meanjin.com.au/subscribe/" role="menuitem" class="">Subscribe</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8912"><a href="https://meanjin.com.au/about-meanjin/" role="menuitem" class="">About Meanjin</a></li></ul></div></div><div class="mob-menu-left-bg-holder"></div></div> <script type='text/javascript' id='pt-cv-content-views-script-js-extra'> /* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"36b64d021e","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/meanjin.com.au\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/uploads/siteground-optimizer-assets/pt-cv-content-views-script.min.js' id='pt-cv-content-views-script-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js' id='pt-cv-public-pro-script-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script type='text/javascript' id='hui_scripts-js-extra'> /* <![CDATA[ */
var hustleSettings = {"mobile_breakpoint":"782"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js' id='hui_scripts-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script type='text/javascript' id='hustle_front-js-extra'> /* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":["time"],"on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":20,"on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds"},"animation_in":"no_animation","animation_out":"no_animation","after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"10\/07\/2022","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"10\/13\/2022","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"after_close_trigger":["click_close_icon"],"after_content_enabled":"true","widget_enabled":"true","shortcode_enabled":"true","conditions":{"pages":{"filter_type":"only"}},"allow_scroll_page":"0","not_close_on_background_click":"0","close_on_background_click":"1"},"module_id":"2","blog_id":"1","module_name":"Social Follows","module_type":"embedded","active":"1","test_mode":"0","module_mode":"informational"}];
var incOpt = {"conditional_tags":{"is_single":true,"is_tag":false,"is_category":false,"is_author":false,"is_date":false,"is_post_type_archive":false,"is_404":false,"is_front_page":false,"is_search":false},"is_admin":"","real_page_id":"","thereferrer":"","actual_url":"meanjin.com.au\/review\/long-live-the-short-story\/","full_actual_url":"https:\/\/meanjin.com.au\/review\/long-live-the-short-story\/","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fmeanjin.com.au%2Freview%2Flong-live-the-short-story","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fmeanjin.com.au%2Freview%2Flong-live-the-short-story&text=Long%20Live%20the%20Short%20Story","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fmeanjin.com.au%2Freview%2Flong-live-the-short-story","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fmeanjin.com.au%2Freview%2Flong-live-the-short-story","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fmeanjin.com.au%2Freview%2Flong-live-the-short-story","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fmeanjin.com.au%2Freview%2Flong-live-the-short-story","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fmeanjin.com.au%2Freview%2Flong-live-the-short-story","email":"mailto:?subject=Long%20Live%20the%20Short%20Story&body=https%3A%2F%2Fmeanjin.com.au%2Freview%2Flong-live-the-short-story"},"ajaxurl":"https:\/\/meanjin.com.au\/wp-admin\/admin-ajax.php","page_id":"24818","page_slug":"review-long-live-the-short-story","is_upfront":"","script_delay":"3000"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wordpress-popup/assets/js/front.min.js' id='hustle_front-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/uploads/siteground-optimizer-assets/global.min.js' id='global-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script> <script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script> <script src='https://stats.wp.com/e-202240.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'94218879',post:'24818',tz:'11',srv:'meanjin.com.au'} ]);
 _stq.push([ 'clickTrackerInit', '94218879', '24818' ]); </script></body></html>