<!DOCTYPE html>
<html lang="en-AU">
<head >
<meta charset="UTF-8" />
<title>What I&#8217;m Reading—Angela Meyer</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'https://meanjin.com.au/wp-content/plugins/popup-builder';SG_POPUP_VERSION='2.49_1;'</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Meanjin &raquo; Feed" href="https://meanjin.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meanjin &raquo; Comments Feed" href="https://meanjin.com.au/comments/feed/" />
<link rel="canonical" href="https://meanjin.com.au/blog/what-im-reading-angela-meyer/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/meanjin.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=9cb91921589e290d2bede5bcdbc5b8a4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgjvsscrollerstyle-css'  href='https://meanjin.com.au/wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css?ver=9cb91921589e290d2bede5bcdbc5b8a4' type='text/css' media='all' />
<link rel='stylesheet' id='meanjin-css'  href='https://meanjin.com.au/wp-content/themes/meanjin/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://meanjin.com.au/wp-includes/css/dashicons.min.css?ver=9cb91921589e290d2bede5bcdbc5b8a4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://meanjin.com.au/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='memberful-wp-profile-widget-css'  href='https://meanjin.com.au/wp-content/plugins/memberful-wp/stylesheets/widget.css?ver=1.24.0' type='text/css' media='all' />
<link rel='stylesheet' id='wml_client_style-css'  href='https://meanjin.com.au/wp-content/plugins/wp-masonry-layout/css/wmlc_client.css?ver=9cb91921589e290d2bede5bcdbc5b8a4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Crimson+Text&#038;ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://meanjin.com.au/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://meanjin.com.au/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://meanjin.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://meanjin.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/slidetabs/js/jquery-1.11.0.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js?ver=9cb91921589e290d2bede5bcdbc5b8a4'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/popup-builder/javascript/sg_popup_core.js?ver=1'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wp-mailto-links/public/js/wp-mailto-links.js?ver=9cb91921589e290d2bede5bcdbc5b8a4'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wp-masonry-layout/js/wmljs.js?ver=9cb91921589e290d2bede5bcdbc5b8a4'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wp-masonry-layout/js/jquery.infinitescroll.min.js?ver=9cb91921589e290d2bede5bcdbc5b8a4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://meanjin.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://meanjin.com.au/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://meanjin.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fwhat-im-reading-angela-meyer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://meanjin.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fwhat-im-reading-angela-meyer%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68496436-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://meanjin.memberful.com",
    intercept: [
            "http://meanjin.com.au?memberful_endpoint=auth",
            "https://meanjin.com.au?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//meanjin.com.au/?wordfence_logHuman=1&hid=9E1D6F640CDE7BB960372D1FEF884CD2');
</script><style type="text/css" media="all">
/* WP Mailto Links Plugin */
span.wpml-nodis { display:none !important; }
span.wpml-rtl { unicode-bidi:bidi-override !important; direction:rtl !important; display:inline !important; }
.wpml-encoded { position:absolute; margin-top:-0.3em; z-index:1000; color:green; }
.mail-link { white-space:nowrap; }

a.mail-icon-1 {
    background-image:url("https://meanjin.com.au/wp-content/plugins/wp-mailto-links/public/images/mail-icon-1.png");
    background-repeat:no-repeat;
        background-position:100% 50%; padding-right:18px;
    }
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://meanjin.com.au/wp-content/themes/meanjin/images/favicon.png" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What I&#8217;m Reading—Angela Meyer" />
<meta property="og:url" content="https://meanjin.com.au/blog/what-im-reading-angela-meyer/" />
<meta property="og:description" content="I’ve always read broadly, and usually have multiple books on the go. I can compartmentalise the different works in my mind, though sometimes blending occurs in magical ways, especially when I am cr…" />
<meta property="article:published_time" content="2017-02-07T23:14:59+00:00" />
<meta property="article:modified_time" content="2017-02-08T00:24:17+00:00" />
<meta property="og:site_name" content="Meanjin" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta name="twitter:site" content="@Meanjin" />
<meta name="twitter:card" content="summary" />
</head>
<body class="post-template-default single single-post postid-4320 single-format-standard custom-background header-image content-sidebar blog" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://meanjin.com.au/">Meanjin</a></h1><h2 class="site-description" itemprop="description">The Best of New Writing in Australia</h2></div><div class="widget-area header-widget-area"><section id="memberful_wp_profile_widget-2" class="widget widget_memberful_wp_profile_widget"><div class="widget-wrap">  <h4 class="widget-title widgettitle">Your account</h4>
  <a href="https://meanjin.com.au?memberful_endpoint=auth" class="memberful-sign-in-link">Sign in</a></div></section>
<section id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://meanjin.com.au/subscribe/"><div class='subscribe-box'>
<img src="https://meanjin.com.au/wp-content/uploads/2015/12/subscribe-to-meanjin-header-test.jpg"></a>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://meanjin.com.au/about-meanjin/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="https://meanjin.com.au/currentissue/" itemprop="url"><span itemprop="name">Editions</span></a>
<ul class="sub-menu">
	<li id="menu-item-4247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4247"><a href="https://meanjin.com.au/meanjin-summer-2016/" itemprop="url"><span itemprop="name">Summer 2016</span></a></li>
	<li id="menu-item-3723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3723"><a href="https://meanjin.com.au/spring-2016/" itemprop="url"><span itemprop="name">Spring 2016</span></a></li>
	<li id="menu-item-3323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3323"><a href="https://meanjin.com.au/winter-2016/" itemprop="url"><span itemprop="name">Winter 2016</span></a></li>
	<li id="menu-item-2851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2851"><a href="https://meanjin.com.au/autumn-2016/" itemprop="url"><span itemprop="name">Autumn 2016</span></a></li>
	<li id="menu-item-2301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2301"><a href="https://meanjin.com.au/meanjin-summer-2015/" itemprop="url"><span itemprop="name">Summer 2015</span></a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://meanjin.com.au/blog/" itemprop="url"><span itemprop="name">Spike: the Meanjin blog</span></a></li>
<li id="menu-item-1593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1593"><a itemprop="url"><span itemprop="name">Archives</span></a>
<ul class="sub-menu">
	<li id="menu-item-1598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1598"><a href="https://meanjin.com.au/category/fiction/" itemprop="url"><span itemprop="name">Fiction</span></a></li>
	<li id="menu-item-1597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1597"><a href="https://meanjin.com.au/category/poetry/" itemprop="url"><span itemprop="name">Poetry</span></a></li>
	<li id="menu-item-1595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1595"><a href="https://meanjin.com.au/category/essays/" itemprop="url"><span itemprop="name">Essays</span></a></li>
	<li id="menu-item-1596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1596"><a href="https://meanjin.com.au/category/memoir/" itemprop="url"><span itemprop="name">Memoir</span></a></li>
	<li id="menu-item-1599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1599"><a href="https://meanjin.com.au/category/podcast/" itemprop="url"><span itemprop="name">Podcast</span></a></li>
	<li id="menu-item-2302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2302"><a href="https://meanjin.com.au/currentissue/past-issues/" itemprop="url"><span itemprop="name">Past Issues</span></a></li>
</ul>
</li>
<li id="menu-item-31" class="subscribe menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://meanjin.com.au/subscribe/" itemprop="url"><span itemprop="name">Subscribe to Meanjin</span></a></li>
<li id="menu-item-1600" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1600"><a href="https://www.facebook.com/Meanjin" itemprop="url"><span itemprop="name"><i class="_mi dashicons dashicons-facebook-alt" aria-hidden="true" style="font-size:1em;"></i><span class="visuallyhidden">Facebook</span></span></a></li>
<li id="menu-item-1601" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1601"><a href="https://twitter.com/Meanjin" itemprop="url"><span itemprop="name"><i class="_mi dashicons dashicons-twitter" aria-hidden="true" style="font-size:1em;"></i><span class="visuallyhidden">Twitter</span></span></a></li>
<li class="search"><a id="main-nav-search-link" class="icon-search"></a><div class="search-div"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://meanjin.com.au/" role="search"><meta itemprop="target" content="https://meanjin.com.au/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search..." /><input type="submit" value="Search"  /></form></div></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://meanjin.com.au/blog/"><img src="https://meanjin.com.au/wp-content/uploads/2015/10/spike-the-meanjin-blog.jpeg"></a></div>
		</div></section>
<section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Who is Spike?</h4>
			<div class="textwidget">Spike is Meanjin’s blog. The name comes from Meanjin’s original meaning as an Aboriginal word for the spike of land on which central Brisbane sits.</div>
		</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="https://meanjin.com.au/blog/what-im-reading-angela-meyer/">What I&#8217;m Reading—Angela Meyer</a>
						</li>
					<li>
				<a href="https://meanjin.com.au/blog/what-im-reading-julie-koh/">What I’m Reading—Julie Koh</a>
						</li>
					<li>
				<a href="https://meanjin.com.au/blog/what-im-reading-zane-lovitt/">What I’m Reading—Zane Lovitt</a>
						</li>
					<li>
				<a href="https://meanjin.com.au/blog/stranger-than-fiction-donald-trump-and-the-plot-against-america/">Stranger than fiction: Donald Trump and The Plot Against America</a>
						</li>
					<li>
				<a href="https://meanjin.com.au/blog/what-im-reading-emilie-zoey-baker-2/">What I&#8217;m Reading—Emilie Zoey Baker</a>
						</li>
				</ul>
		</div></section>
		</aside><main class="content"><article class="post-4320 post type-post status-publish format-standard category-blog entry gs-1 gs-odd gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">What I&#8217;m Reading—Angela Meyer</h1> 
<div class="author">Angela Meyer</div><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-08T10:14:59+00:00">February 8, 2017</time> </p></header><div class="entry-content" itemprop="text"><p>I’ve always read broadly, and usually have multiple books on the go. I can compartmentalise the different works in my mind, though sometimes blending occurs in magical ways, especially when I am creatively fertile: a sentence in a short story meshes with the theme of an essay and combines with a personal event and suddenly I find a new way to tackle a project or problem. It’s as though the different texts line up, stone by stone, to form a new pathway. Reading has always renewed within me a sense of possibility, and that sense of possibility (for story, for articulation, for form, for art) results in enthusiasm, and, for me, enthusiasm is essential for wellbeing.</p>
<p>I lost it for a while, recently. Another part of me took over, a part that couldn’t make those connections, couldn’t really envision those pathways. Every now and then, a lamp flickered and I caught sight of a few stones. For the most part though, I lost my capacity. It was an effort to believe, to be enthused, to plan. I felt alien to myself. I’ve had symptoms of both anxiety and depression since adolescence, but they have been relatively mild in comparison to what I have seen others go through. And yet, they have shaped my life—manifesting in different ways, and through different behaviours. This time I really sank into it.</p>
<p>It was people who helped, people who supported me but also those who challenged me. How lucky I am to have them. And now I’m at the beginning of a new process, and something has fundamentally shifted. I look at the clothes in my wardrobe and they don’t quite feel like mine anymore. I am growing out my natural hair colour. I will soon be moving house. I recently got a dog. A black dog, funnily enough.</p>
<p>I am devouring books again, and pathways are lighting up.</p>
<p>So am I drawn to different books? There is definitely a sense of further broadening in my tastes. For the first time, I searched through a bunch of self-help literature online. I was still extremely turned off by all the books on capitalistic manifestations of wellbeing and wealth (or that fundamentally tied the two). And the black-and-white books that offered their readers ‘strength’ by encouraging them to de-shackle themselves of all the ‘toxic’ people and ‘unhelpful’ things in their lives. Those books are neither complex, nor generous. I want to explore light and dark within the self; I want to be unafraid to turn myself inside out, and then to be able to be <em>good</em> and feel <em>okay</em>, and to feel love, fully, and to be able to deal with disappointment and with events not going to plan and all the greater tragedies going on in the world. I do not want to manifest wealth. I do not ‘deserve’ more than anyone else.</p>
<p>I found that I was drawn more towards books in the realm of the spiritual. Books with an idea of the presence of good coming from within you, not some idea of a god necessarily.</p>
<p>My friend Donna Ward, who is generous and wise, lent me a book called <em>The Moon and the Virgin</em>, by Nor Hall (1980). I’m not far through it but it’s quite wonderful. The book purports to persuade against women ‘imitating the masculine ignorance of the value of the feminine’, and uses messages of poetry, symbol, fairy-tales, myth and dreams. There’s a Jungian aspect of the collective unconscious. And it’s introduced me to some pretty bad-ass goddesses and feminine figures. There are different schools of feminist thought but this (admittedly old and hippyish) book and the way it talks about the masculine and feminine within all of us (and in such a warm and multilayered way) is really working for me right now, helping me to feel whole and strong and bright again. There’s something about the recognition of binaries and the exploration of their meshing and binding (while retaining unique, complex specificities—arguable as to what they might be) that is incredibly stimulating to me. And that has echoes way out into the world—relationships, family, work, society, politics, culture. I’ve often looked from the outside in (effects of macro on micro) but now I think I’m simultaneously looking from the inside out.</p>
<p>Fiction will always have answers too. Or will at least articulate the questions I didn’t even know I was asking. And one of the books that has meant the most to me during this period, that perhaps even helped light a new path, is one we are publishing at Echo (Bonnier Publishing Australia). It won’t be out until 2018, but it is one of the most moving novels I have read. It’s a ripper of a page-turner, with stunning erotic scenes, but it’s also an important and incredibly beautiful book. <em>The Fortress </em>by S.A. Jones is told from the point of view of a man, Jonathon, who becomes a supplicant in an all-woman society, and in doing so, has his mind and heart challenged and expanded. The book dares you to imagine women who are completely autonomous. It’s incredibly compassionate towards all genders (‘woman’, in the book, does not necessarily mean ‘female’). It’s the kind of book where the reader can only be expanded along with the protagonist.</p>
<p>Publishing is about both knowledge and instinct: years of hard work and hungry reading across a range of genres, knowledge of social currents, respect of the reader (I’ll always remember the varied customers of the bookstore I worked in years ago in regional Australia), and then something quite intangible, subconscious, that you have to be alert to. Again, these binaries: knowledge and instinct. I’m becoming more comfortable to acknowledge the latter, to allow the symbiosis of the two. There’s something about trust in that, and relinquishing control. My anxiety diminishes the more I can do that, to trust.</p>
<p>And so the capacity has returned, and is greater. I am myself. I am reading multiple books at once. I have ideas, many ideas. I have been writing again. I am enthused. Even in this current political climate, I am filled with a sense of possibility. I hope you can find it too.</p>
<p>&nbsp;</p>
<p><em>Angela Meyer is a writer &amp; professional reader (commissioning editor, interviewer, festival chair, former reviewer), based in Melbourne. She is the author of a book of flash fiction, </em>Captives<em> (Inkerman &amp; Blunt) and editor of </em>The Great Unknown<em> (Spineless Wonders).</em></p>
<p><em>Her fiction and reviews have been published widely, including in </em>Best Australian Stories, the Australian, The Big Issue, Books+Publishing, The Lifted Brow, Wet Ink, Seizure, The Geek Mook, AntiTHESIS, The Queen&#8217;s Head <em>(UK), and</em> Bookslut<em> (US). </em></p>
<p><em><a href="http://literaryminded.com.au/" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en-GB&amp;q=http://literaryminded.com.au&amp;source=gmail&amp;ust=1486595243321000&amp;usg=AFQjCNGAWzPhaO9PdYBS6koOvL-uvu99TA">Website</a></em><br />
<em><a href="http://twitter.com/LiteraryMinded" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en-GB&amp;q=http://twitter.com/LiteraryMinded&amp;source=gmail&amp;ust=1486595243321000&amp;usg=AFQjCNEMfinj21LkB0hm5DKv-mNuU1QYNQ">Twitter<br />
</a></em><em><a href="http://www.facebook.com/#!/pages/LiteraryMinded/19742543759" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en-GB&amp;q=http://www.facebook.com/%23!/pages/LiteraryMinded/19742543759&amp;source=gmail&amp;ust=1486595243321000&amp;usg=AFQjCNFNvW8MuNIbIfbdtTW-2HZSN2YdIA">Facebook<br />
</a></em><em><a href="http://instagram.com/literaryminded" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en-GB&amp;q=http://instagram.com/literaryminded&amp;source=gmail&amp;ust=1486595243321000&amp;usg=AFQjCNGjWHWEUrWIIr3i-FQX-7Yqe2y__A">Instagram<br />
</a></em><em><a href="https://www.linkedin.com/in/angela-meyer-1b7317116?trk=hp-identity-name" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en-GB&amp;q=https://www.linkedin.com/in/angela-meyer-1b7317116?trk%3Dhp-identity-name&amp;source=gmail&amp;ust=1486595243321000&amp;usg=AFQjCNHFasOGriTssL8Ic9p50SjsdJVdeg">LinkedIn<br />
</a></em><em><a href="https://www.goodreads.com/LiteraryMinded" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en-GB&amp;q=https://www.goodreads.com/LiteraryMinded&amp;source=gmail&amp;ust=1486595243321000&amp;usg=AFQjCNH0vqMd60zPcZCr8WghSkrHgnB5Ag">Goodreads<br />
</a></em><em><a href="http://pinterest.com/literaryminded1" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en-GB&amp;q=http://pinterest.com/literaryminded1&amp;source=gmail&amp;ust=1486595243321000&amp;usg=AFQjCNEoOh_AwAN4npmXqs-YFhk6TmZTkQ">Pinterest</a></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4320" class="share-facebook sd-button no-icon" href="https://meanjin.com.au/blog/what-im-reading-angela-meyer/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4320" class="share-twitter sd-button no-icon" href="https://meanjin.com.au/blog/what-im-reading-angela-meyer/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button no-icon" href="https://meanjin.com.au/blog/what-im-reading-angela-meyer/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://meanjin.com.au/subscribe/"><img class="aligncenter" src="https://meanjin.com.au/wp-content/uploads/2015/10/subscribe-to-meanjin-posts.jpeg" alt="Subscribe to Meanjin"></a></div>
		</div></section>
</div></main></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://meanjin.com.au/" role="search"><meta itemprop="target" content="https://meanjin.com.au/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="//meanjin.us10.list-manage.com/subscribe/post?u=afbf3229ac3fa431c02e1efcc&amp;id=209be4db2c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_afbf3229ac3fa431c02e1efcc_209be4db2c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign up for news from Meanjin" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

</div>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-4105 post type-post status-publish format-standard has-post-thumbnail category-fiction entry gs-1 gs-odd gs-featured-content-entry"><div class="entry-content"><p>There was once a man who disapproved of me. We caught the same trains to the same places. The 7.32 express into the city; the 6.05 local back again. Twenty minutes in, 30 minutes out. Monday to Friday, ten trips a week, back and forth together. All <a class="more-link" href="https://meanjin.com.au/fiction/cry-wolf/">[Read more...]</a></p></div></article></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap">	<p>Site by <a href="http://madeleinebegan.com/">Madeleine Egan</a>
	</div></footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/meanjin.com.au\/blog\/what-im-reading-angela-meyer\/":4320};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/blog/what-im-reading-angela-meyer/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://meanjin.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/themes/meanjin/js/global.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-includes/js/wp-embed.min.js?ver=9cb91921589e290d2bede5bcdbc5b8a4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'94218879',post:'4320',tz:'11',srv:'meanjin.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '94218879', '4320' ]);
</script>
</body></html>
