<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<title>Nauru, Manus: They Have Suffered Enough</title><meta name="viewport" content="width=device-width, initial-scale=1"/>

<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://meanjin.com.au/blog/nauru-manus-they-have-suffered-enough/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Nauru, Manus: They Have Suffered Enough"/>
<meta property="og:description" content="Over the past year I have watched my fellow doctors find their voice, notably sparked by Dr Sara Townend, an unsung hero who managed to get all of her professional colleges and the AMA to finally crank up the pressure on the politicians in Canberra. This resulted in a shift in public attitudes, and the Kids Off Nauru campaign has resulted in nearly all of the children on Nauru leaving the small island that had been their world for the past five years. A victory for decency certainly, and seeing motions being passed in the senate to try and change &hellip;"/>
<meta property="og:url" content="https://meanjin.com.au/blog/nauru-manus-they-have-suffered-enough/"/>
<meta property="og:site_name" content="Meanjin"/>
<meta property="article:publisher" content="https://www.facebook.com/Meanjin/"/>
<meta property="article:section" content="Spike: the Meanjin blog"/>
<meta property="article:published_time" content="2019-01-24T04:09:53+00:00"/>
<meta property="article:modified_time" content="2019-01-24T04:49:23+00:00"/>
<meta property="og:updated_time" content="2019-01-24T04:49:23+00:00"/>
<meta property="og:image" content="https://meanjin.com.au/wp-content/uploads/2019/01/Martin1.jpg"/>
<meta property="og:image:secure_url" content="https://meanjin.com.au/wp-content/uploads/2019/01/Martin1.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="400"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Over the past year I have watched my fellow doctors find their voice, notably sparked by Dr Sara Townend, an unsung hero who managed to get all of her professional colleges and the AMA to finally crank up the pressure on the politicians in Canberra. This resulted in a shift in public attitudes, and the Kids Off Nauru campaign has resulted in nearly all of the children on Nauru leaving the small island that had been their world for the past five years. A victory for decency certainly, and seeing motions being passed in the senate to try and change [&hellip;]"/>
<meta name="twitter:title" content="Nauru, Manus: They Have Suffered Enough"/>
<meta name="twitter:site" content="@Meanjin"/>
<meta name="twitter:image" content="https://meanjin.com.au/wp-content/uploads/2019/01/Martin1.jpg"/>
<meta name="twitter:creator" content="@Meanjin"/>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/meanjin.com.au\/","sameAs":["https:\/\/www.facebook.com\/Meanjin\/","https:\/\/www.instagram.com\/meanjinquarterly_\/","https:\/\/twitter.com\/Meanjin"],"@id":"https:\/\/meanjin.com.au\/#organization","name":"Meanjin","logo":"https:\/\/meanjin.com.au\/wp-content\/uploads\/2018\/05\/CIRLCE.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Meanjin &raquo; Feed" href="https://meanjin.com.au/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Meanjin &raquo; Comments Feed" href="https://meanjin.com.au/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.3.0';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-68496436-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-68496436-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/meanjin.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=79c7a002842aab4c4bded5df549f3189"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style id='sgjvsscrollerstyle-css' media='all'>.sgjvs_widget_title{}.sgjvs_widget_title a{}.sgjvs_widget_date{}.sgjvs_widget_content{font-style:italic!important}.sgjvs_widget_excerpt{font-style:italic!important}.sgjvs_sc_title{}.sgjvs_sc_title a{}.sgjvs_sc_date{}.sgjvs_sc_content{font-style:italic!important}.sgjvs_sc_excerpt{font-style:italic!important}</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://meanjin.com.au/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/A.cv.css,qver=2.1.2.pagespeed.cf.IWwM53DCTj.css' type='text/css' media='all'/>
<link rel='stylesheet' id='meanjin-css' href='https://meanjin.com.au/wp-content/themes/meanjin/A.style.css,qver=2.1.2.pagespeed.cf.Fqi9x1vNE1.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://meanjin.com.au/wp-includes/css/A.dashicons.min.css,qver=79c7a002842aab4c4bded5df549f3189.pagespeed.cf.LT4V6Htg4t.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://meanjin.com.au/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/A.font-awesome.min.css,qver=4.7.0.pagespeed.cf.EhxpbPyx_w.css' type='text/css' media='all'/>
<style id='menu-icons-extra-css' media='all'>.menu-item i._mi,.menu-item img._mi{display:inline-block;vertical-align:middle}.menu-item i._mi{width:auto;height:auto;margin-top:-.265em;font-size:1.2em;line-height:1}.menu-item i._before,.rtl .menu-item i._after{margin-right:.25em}.menu-item i._after,.rtl .menu-item i._before{margin-left:.25em}.menu-item img._before,.rtl .menu-item img._after{margin-right:.5em}.menu-item img._after,.rtl .menu-item img._before{margin-left:.5em}.menu-item ._svg{width:1em}.rtl .menu-item i._before{margin-right:0}.rtl .menu-item i._after{margin-left:0}.visuallyhidden{overflow:hidden;clip:rect(0 0 0 0);position:absolute;width:1px;height:1px;margin:-1px;padding:0;border:0}.menu-item i.elusive{margin-top:-.3em}.dashicons-admin-site:before{content:"\f319"!important}.dashicons-welcome-view-site:before{content:"\f115"!important}</style>
<style id='cpsh-shortcodes-css' media='all'>.full_width,.one_half,.one_third,.two_third,.one_fourth,.three_fourth,.one_fifth,.two_fifth,.three_fifth,.four_fifth,.one_sixth,.five_sixth{float:left}.clear_column{clear:both;display:block;font-size:0;height:0;line-height:0;width:100%;overflow:hidden}.full_width{width:100%}.one_half{width:50%}.one_third{width:33.3%}.two_third{width:66.6%}.one_fourth{width:25%}.three_fourth{width:75%}.one_fifth{width:20%}.two_fifth{width:40%}.three_fifth{width:60%}.four_fifth{width:80%}.one_sixth{width:16.6%}.five_sixth{width:83.4%}@media screen and (max-width:600px){.full_width,.one_half,.one_third,.two_third,.one_fourth,.three_fourth,.one_fifth,.two_fifth,.three_fifth,.four_fifth,.one_sixth,.five_sixth{clear:both;width:100%;margin-left:0;margin-right:0;margin-bottom:1em}}</style>
<link rel='stylesheet' id='ctf_styles-css' href='https://meanjin.com.au/wp-content/plugins/custom-twitter-feeds/css/A.ctf-styles.css,qver=1.2.10.pagespeed.cf.yfzAgn-8uj.css' type='text/css' media='all'/>
<style id='memberful-wp-profile-widget-css' media='all'>.widget.widget_memberful_wp_profile_widget .memberful-profile-gravatar{float:left;margin:0;padding:0;width:68px}.widget.widget_memberful_wp_profile_widget .memberful-profile-name{margin:0 0 7px 0}</style>
<style id='wordpress-popular-posts-css-css' media='all'>.wpp-no-data{}.wpp-list{}.wpp-list li{overflow:hidden;float:none;clear:both}.wpp-list li.current{}.wpp-thumbnail{display:inline;float:left;margin:0 5px 0 0;border:none}.wpp-post-title{}.wpp-excerpt{}.wpp-meta,.post-stats{display:block;font-size:.8em;font-weight:bold}.wpp-comments{}.wpp-views{}.wpp-author{}.wpp-date{}.wpp-category{}.wpp-rating{}</style>
<style id='wml_client_style-css' media='all'>#wmle_container{padding:0;margin:0}.wmle_container .wmle_item_holder.col5{width:20%}.wmle_container .wmle_item_holder.col4{width:25%}.wmle_container .wmle_item_holder.col3{width:33.333333333%}.wmle_container .wmle_item_holder.col2{width:50%}.wmle_container .wmle_item_holder.col1{width:100%}.wmle_container a{padding:0;margin:0}.wmle_container .wmle_item_holder .wpme_image img{max-width:100%;height:auto}.wmle_loadmore .loading_icon{box-shadow:none;border-radius:none}.wmle_loadmore .wmle_loadmore_btn:focus{outline:0}.wmle_loadmore{text-align:center;padding-top:10px;padding-bottom:10px}@media only screen and (max-width:767px) and (min-width:640px){.wmle_container.responsive .wmle_item_holder.col5{width:33.333333333%}.wmle_container.responsive .wmle_item_holder.col4{width:33.333333333%}.wmle_container.responsive .wmle_item_holder.col3{width:33.333333333%}.wmle_container.responsive .wmle_item_holder.col2{width:50%}}@media only screen and (max-width:639px) and (min-width:321px){.wmle_container.responsive .wmle_item_holder.col5{width:50%}.wmle_container.responsive .wmle_item_holder.col4{width:50%}.wmle_container.responsive .wmle_item_holder.col3{width:50%}.wmle_container.responsive .wmle_item_holder.col2{width:50%}}@media only screen and (max-width:320px){.wmle_container.responsive .wmle_item_holder.col5{width:100%}.wmle_container.responsive .wmle_item_holder.col4{width:100%}.wmle_container.responsive .wmle_item_holder.col3{width:100%}.wmle_container.responsive .wmle_item_holder.col2{width:100%}}</style>
<style id='eshuflw-css-defaults-css' media='all'>ul.acatw-term-list{list-style:none!important;margin-left:0!important;padding-left:0!important}.acatw-term-list .acatw-list-item{border-bottom:1px solid #eee;margin-bottom:1em;padding-bottom:1em;list-style-type:none}.acatw-term-list .hentry{margin:0}.advanced-categories-widget .term-header:before,.advanced-categories-widget .term-header:after,.acatw-term-item:before,.acatw-term-item:after{content:"";display:table!important}.advanced-categories-widget .term-header:after,.acatw-term-item:after{clear:both}.advanced-categories-widget .term-header{margin-bottom:.538462em;zoom:1}.acatw-term-thumbnail{position:relative}.acatw-term-thumbnail img{border:1px solid #eee;display:inline}.advanced-categories-widget a{text-decoration:none}.advanced-categories-widget .acatw-term-header .term-title{clear:none;font-family:Montserrat,"Helvetica Neue",sans-serif;font-weight:normal;line-height:1.3125;margin-bottom:0;margin-top:0;word-wrap:break-word}.advanced-categories-widget .acatw-term-header .term-title a{color:#1a1a1a}.advanced-categories-widget .acatw-term-header .term-title a:hover,.advanced-categories-widget .acatw-term-header .term-title a:focus{color:#007acc}.advanced-categories-widget .acatw-post-count{color:#686868;display:block;font-family:Montserrat,"Helvetica Neue",sans-serif;font-size:12px;font-size:.8125rem;line-height:1.61538;margin-bottom:0!important}.advanced-categories-widget .acatw-term-list .acatw-term-summary{color:#686868;display:block;font-size:12px;font-size:.7rem;margin:0!important}.acatw-alignleft{display:inline;float:left}img.acatw-alignleft{margin:0 10px 5px 0}.acatw-alignright{display:inline;float:right}img.acatw-alignright{margin:0 0 5px 10px}img.acatw-alignnone{display:block;margin:0 auto 10px auto;text-align:center}</style>
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Crimson+Text&#038;ver=2.1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-google-fonts-css' href='https://fonts.googleapis.com/css?family=Crimson+Text%3A400%2C400i%2C600%2C600i%2C700%2C700i&#038;ver=79c7a002842aab4c4bded5df549f3189' type='text/css' media='all'/>
<style id='slb_core-css' media='all'>html.slb_overlay object,html.slb_overlay embed,html.slb_overlay iframe{visibility:hidden}html.slb_overlay #slb_viewer_wrap object,html.slb_overlay #slb_viewer_wrap embed,html.slb_overlay #slb_viewer_wrap iframe{visibility:visible}</style>
<style id='tf-compiled-options-mobmenu-css' media='all'>.mobmenu .headertext{font-family:"Crimson Text";font-size:20px;font-weight:inherit;font-style:normal;line-height:1.5em;letter-spacing:normal;text-transform:none}.mobmenul-container .left-menu-icon-text{font-family:"Crimson Text";font-size:inherit;font-weight:inherit;font-style:normal;line-height:1.5em;letter-spacing:normal;text-transform:none}#mobmenuleft .mob-expand-submenu,#mobmenuleft>.widgettitle,#mobmenuleft li a,#mobmenuleft li a:visited,#mobmenuleft .mobmenu_content h2,#mobmenuleft .mobmenu_content h3{font-family:"Crimson Text";font-size:inherit;font-weight:inherit;font-style:normal;line-height:1.5em;letter-spacing:normal;text-transform:none}.mobmenur-container .right-menu-icon-text{font-family:"Dosis";font-size:inherit;font-weight:inherit;font-style:normal;line-height:1.5em;letter-spacing:normal;text-transform:none}#mobmenuright li a,#mobmenuright li a:visited,#mobmenuright .mobmenu_content h2,#mobmenuright .mobmenu_content h3{font-family:"Dosis";font-size:inherit;font-weight:inherit;font-style:normal;line-height:1.5em;letter-spacing:normal;text-transform:none}</style>
<link rel='stylesheet' id='tf-google-webfont-crimson-text-css' href='//fonts.googleapis.com/css?family=Crimson+Text%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=79c7a002842aab4c4bded5df549f3189' type='text/css' media='all'/>
<link rel='stylesheet' id='tf-google-webfont-dosis-css' href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=79c7a002842aab4c4bded5df549f3189' type='text/css' media='all'/>
<link rel='stylesheet' id='msl-main-css' href='https://meanjin.com.au/wp-content/plugins/master-slider/public/assets/css/A.masterslider.main.css,qver=3.5.3.pagespeed.cf.Kv8pyFtSXI.css' type='text/css' media='all'/>
<link rel='stylesheet' id='msl-custom-css' href='https://meanjin.com.au/wp-content/uploads/master-slider/A.custom.css,qver=62.pagespeed.cf._ftfAOrQi6.css' type='text/css' media='all'/>
<style id='addtoany-css' media='all'>.addtoany_content{clear:both;margin:16px 0}.addtoany_header{margin:0 0 16px}.addtoany_list{display:inline;line-height:16px}.addtoany_list a,.widget .addtoany_list a{border:0;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle}.addtoany_list a img{border:0;display:inline-block;opacity:1;overflow:hidden;vertical-align:baseline}.addtoany_list a span{display:inline-block;float:none}.addtoany_list.a2a_kit_size_32 a{font-size:32px}.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}.addtoany_list a .a2a_count{position:relative;vertical-align:top}.addtoany_list a:hover,.widget .addtoany_list a:hover{border:0;box-shadow:none}.addtoany_list a:hover img,.addtoany_list a:hover span{opacity:.7}.addtoany_list a.addtoany_special_service:hover img,.addtoany_list a.addtoany_special_service:hover span{opacity:1}.addtoany_special_service{display:inline-block;vertical-align:middle}.addtoany_special_service a,.addtoany_special_service div,.addtoany_special_service div.fb_iframe_widget,.addtoany_special_service iframe,.addtoany_special_service span{margin:0;vertical-align:baseline!important}.addtoany_special_service iframe{display:inline;max-width:none}a.addtoany_share.addtoany_no_icon span.a2a_img_text{display:none}a.addtoany_share img{border:0;width:auto;height:auto}</style>
<style id='addtoany-inline-css' type='text/css'>body:not(.single-post) .a2a_floating_style {display:none!important}.addtoany_content{clear:both;margin:16px 0;position:relative;bottom:135px;float:right}.a2a_floating_style{background-color:#fff;border-radius:6px;position:absolute!important;margin-left:12%!important;z-index:9999995}</style>
<style id='cssmobmenu-icons-css' media='all'>@font-face{font-family:'mobmenu';src:url(/wp-content/plugins/mobile-menu/includes/css/font/mobmenu.eot?31192480);src:url(/wp-content/plugins/mobile-menu/includes/css/font/mobmenu.eot?31192480#iefix) format('embedded-opentype') , url(/wp-content/plugins/mobile-menu/includes/css/font/mobmenu.ttf?31192480) format('truetype') , url(/wp-content/plugins/mobile-menu/includes/css/font/mobmenu.svg?31192480#mobmenu) format('svg');font-weight:normal;font-style:normal}.mobmenu [class^="mob-icon-"]:before,.mobmenu [class*=" mob-icon-"]:before{font-family:"mobmenu";font-style:normal;font-weight:normal;speak:none;display:inline-block;text-decoration:inherit;width:1em;margin-right:.2em;text-align:center;font-variant:normal;text-transform:none;line-height:1em;margin-left:.2em;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.mob-icon-down-open:before{content:'\e812'}.mob-icon-up-open:before{content:'\e813'}.mob-icon-cancel:before{content:'\e803';transform:rotate(45deg)}.mob-icon-cancel-circled2:before{content:'\e80e'}.mob-icon-cancel-circled:before{content:'\e80f'}.mob-icon-cancel-1:before{content:'\e810'}.mob-icon-cancel-circle:before{content:'\e811'}.mob-icon-menu-1:before{content:'\f0c9'}.mob-icon-menu-outline:before{content:'\e800'}.mob-icon-menu-1:before{content:'\e801'}.mob-icon-menu-2:before{content:'\e802'}.mob-icon-plus:before{content:'\e803'}.mob-icon-plus-outline:before{content:'\e804'}.mob-icon-plus-1:before{content:'\e805'}.mob-icon-user:before{content:'\e806'}.mob-icon-user-1:before{content:'\e807'}.mob-icon-star:before{content:'\e808'}.mob-icon-star-empty:before{content:'\e809'}.mob-icon-star-1:before{content:'\e80a'}.mob-icon-ok:before{content:'\e80b'}.mob-icon-ok-1:before{content:'\e80c'}.mob-icon-menu:before{content:'\f008'}.mob-icon-menu-3:before{content:'\f0c9'}.mob-icon-vimeo:before{content:'\f306'}.mob-icon-twitter:before{content:'\f309'}.mob-icon-facebook-squared:before{content:'\f30e'}.mob-icon-gplus:before{content:'\f30f'}.mob-icon-pinterest:before{content:'\f312'}.mob-icon-tumblr:before{content:'\f315'}.mob-icon-linkedin:before{content:'\f318'}.mob-icon-instagram:before{content:'\f32d'}</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://meanjin.com.au/wp-content/plugins/jetpack/css/A.jetpack.css,qver=6.7.pagespeed.cf.QWjtpRnFwk.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/slidetabs/js/jquery-1.11.0.min.js,qver=1.11.0.pagespeed.jm.VDIv7VBTRR.js'></script>
<script src="https://meanjin.com.au/wp-content,_plugins,_jquery-vertical-scroller,_scripts,_jquery-scroller-v1.min.js,qver==79c7a002842aab4c4bded5df549f3189+wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==1.4.1.pagespeed.jc.Nqd3DycktJ.js"></script><script>eval(mod_pagespeed_s4hwnxtFyY);</script>
<script>eval(mod_pagespeed_mUhmJEi5Tr);</script>
<script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/meanjin.com.au","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script>
<script src="https://meanjin.com.au/wp-content/plugins/google-analytics-for-wordpress,_assets,_js,_frontend.min.js,qver==7.3.0+add-to-any,_addtoany.min.js,qver==1.1.pagespeed.jc.p64HOa_qzv.js"></script><script>eval(mod_pagespeed_cFZLRgF8Mo);</script>
<script>eval(mod_pagespeed_2MlMjfgRko);</script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=79c7a002842aab4c4bded5df549f3189'></script>
<script type='text/javascript'>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/meanjin.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"13047","token":"5d37aaf165","debug":""};</script>
<script type='text/javascript'>var WordPressPopularPosts=function(){var d=function(){},f=function(b,e,a,d){var c=window.XMLHttpRequest?new XMLHttpRequest:new ActiveXObject("Microsoft.XMLHTTP");b=-1!=["GET","POST"].indexOf(b)?b:"GET";c.open(b,e+("GET"==b?"?"+a:""),!0);"POST"==b&&c.setRequestHeader("Content-type","application/x-www-form-urlencoded");c.setRequestHeader("X-Requested-With","XMLHttpRequest");c.onreadystatechange=function(){4===c.readyState&&200===c.status&&"function"===typeof d&&d.call(void 0,c.response)};c.send("POST"==b?a:null)};return{get:function(b,e,a){a="function"===typeof a?a:d;f("GET",b,e,a)},post:function(b,e,a){a="function"===typeof a?a:d;f("POST",b,e,a)},ajax:f}}();if("undefined"!==typeof wpp_params&&wpp_params.ID>0){var do_request=!0;if("1"==wpp_params.sampling_active){var num=Math.floor(Math.random()*wpp_params.sampling_rate)+1;do_request=1===num}do_request&&WordPressPopularPosts.post(wpp_params.ajax_url,"_wpnonce="+wpp_params.token+"&wpp_id="+wpp_params.ID+"&sampling="+wpp_params.sampling_active+"&sampling_rate="+wpp_params.sampling_rate,function(d){wpp_params.debug&&window.console&&window.console.log&&window.console.log(d)})};</script>
<!--[if IE]><script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js?ver=3.0.5'></script>
<![endif]--><script src="https://meanjin.com.au/wp-content/plugins/wp-mailto-links,_public,_js,_wp-mailto-links.js,qver==79c7a002842aab4c4bded5df549f3189+wp-masonry-layout,_js,_wmljs.js,qver==79c7a002842aab4c4bded5df549f3189+wp-masonry-layout,_js,_jquery.infinitescroll.min.js,qver==79c7a002842aab4c4bded5df549f3189.pagespeed.jc.xKrfME61Sd.js"></script><script>eval(mod_pagespeed_TVg9WpkIMI);</script>
<script>eval(mod_pagespeed_q_2SJj7A2V);</script>
<script>eval(mod_pagespeed_WawJG_Pgkf);</script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/mobile-menu/includes/js/mobmenu.js,qver=79c7a002842aab4c4bded5df549f3189.pagespeed.jm.PErfu-_5AB.js'></script>
<link rel='https://api.w.org/' href='https://meanjin.com.au/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://meanjin.com.au/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://meanjin.com.au/wp-includes/wlwmanifest.xml"/> 

<link rel='shortlink' href='https://wp.me/p6nkDl-3or'/>
<link rel="alternate" type="application/json+oembed" href="https://meanjin.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fnauru-manus-they-have-suffered-enough%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://meanjin.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fnauru-manus-they-have-suffered-enough%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize={Share:"Share",Save:"Save",Subscribe:"Subscribe",Email:"Email",Bookmark:"Bookmark",ShowAll:"Show all",ShowLess:"Show less",FindServices:"Find service(s)",FindAnyServiceToAddTo:"Instantly find any service to add to",PoweredBy:"Powered by",ShareViaEmail:"Share via email",SubscribeViaEmail:"Subscribe via email",BookmarkInYourBrowser:"Bookmark in your browser",BookmarkInstructions:"Press Ctrl+D or \u2318+D to bookmark this page",AddToYourFavorites:"Add to your favorites",SendFromWebOrProgram:"Send from any email address or email program",EmailProgram:"Email program",More:"More&#8230;"};a2a_config.icon_color="transparent,#ef5244";(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-68496436-1','auto');ga('send','pageview');</script>

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','164846307536125');fbq('track','PageView');</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=164846307536125&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code --><script>var ms_grabbing_curosr='https://meanjin.com.au/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://meanjin.com.au/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf"/>
<script type="text/javascript">window.MemberfulOptions={site:"https://meanjin.memberful.com",intercept:["http://meanjin.com.au/?memberful_endpoint=auth","https://meanjin.com.au/?memberful_endpoint=auth","http://meanjin.com.au?memberful_endpoint=auth","https://meanjin.com.au?memberful_endpoint=auth",],memberSignedIn:false};(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';setup=function(){window.MemberfulEmbedded.setup();}
if(s.addEventListener){s.addEventListener("load",setup,false);}else{s.attachEvent("onload",setup);}(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(s);})();</script>
<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//meanjin.com.au/?wordfence_lh=1&hid=87D2BF4DA4F19C3AA948519B85B2C25A');</script><style type="text/css" media="all">span.wpml-nodis{display:none!important}span.wpml-rtl{unicode-bidi:bidi-override!important;direction:rtl!important;display:inline!important}.wpml-encoded{position:absolute;margin-top:-.3em;z-index:1000;color:green}.mail-link{white-space:nowrap}a.mail-icon-1{background-image:url(https://meanjin.com.au/wp-content/plugins/wp-mailto-links/public/images/xmail-icon-1.png.pagespeed.ic.XIcpEq0cXV.png);background-repeat:no-repeat;background-position:100% 50%;padding-right:18px}</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style>

<style>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</style>

<link rel="icon" href="https://meanjin.com.au/wp-content/uploads/2018/05/xcropped-CIRLCE-32x32.png.pagespeed.ic.xEWiJ9HHwG.png" sizes="32x32"/>
<link rel="icon" href="https://meanjin.com.au/wp-content/uploads/2018/05/xcropped-CIRLCE-192x192.png.pagespeed.ic.QlSSlZlwXT.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://meanjin.com.au/wp-content/uploads/2018/05/xcropped-CIRLCE-180x180.png.pagespeed.ic.VE27HK39cI.png"/>
<meta name="msapplication-TileImage" content="https://meanjin.com.au/wp-content/uploads/2018/05/cropped-CIRLCE-270x270.png"/>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://meanjin.com.au/?custom-css=11283b4f34"/>
		</head>
<body class="post-template-default single single-post postid-13047 single-format-standard custom-background _masterslider _ms_version_3.5.3 fpt-template-genesis header-image content-sidebar blog mob-menu-slideout-over" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://meanjin.com.au/">Meanjin</a></p><p class="site-description" itemprop="description">The Best of New Writing in Australia</p></div><div class="widget-area header-widget-area"><section id="memberful_wp_profile_widget-2" class="widget widget_memberful_wp_profile_widget"><div class="widget-wrap">  <h4 class="widget-title widgettitle">Your account</h4>
  <a href="https://meanjin.com.au/?memberful_endpoint=auth" class="memberful-sign-in-link">Sign in</a></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="subscribe-box"><a href="https://meanjin.com.au/subscribe/"><img src="https://meanjin.com.au/wp-content/uploads/2017/11/xMEANJIN-BANNER-e1547606124190.jpg.pagespeed.ic.rDzsBix97x.jpg"></a></div>
</div></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28"><a href="https://meanjin.com.au/about-meanjin/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-10001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10001"><a href="https://meanjin.com.au/about-meanjin/" itemprop="url"><span itemprop="name">About Meanjin</span></a></li>
	<li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9862"><a href="https://meanjin.com.au/about-meanjin/contribute-to-meanjin/" itemprop="url"><span itemprop="name">Contribute to Meanjin</span></a></li>
	<li id="menu-item-9863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9863"><a href="https://meanjin.com.au/about-meanjin/copyright-and-payment/" itemprop="url"><span itemprop="name">Copyright and Payment</span></a></li>
	<li id="menu-item-9866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9866"><a href="https://meanjin.com.au/about-meanjin/staff/" itemprop="url"><span itemprop="name">Staff</span></a></li>
	<li id="menu-item-9865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9865"><a href="https://meanjin.com.au/about-meanjin/get-in-touch/get-involved/" itemprop="url"><span itemprop="name">Get Involved</span></a></li>
	<li id="menu-item-9864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9864"><a href="https://meanjin.com.au/about-meanjin/get-in-touch/" itemprop="url"><span itemprop="name">Get In Touch</span></a></li>
	<li id="menu-item-9861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9861"><a href="https://meanjin.com.au/about-meanjin/blog-code-of-conduct/" itemprop="url"><span itemprop="name">Blog Code of Conduct</span></a></li>
</ul>
</li>
<li id="menu-item-8886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8886"><a href="https://meanjin.com.au/current-edition/" itemprop="url"><span itemprop="name">Editions</span></a>
<ul class="sub-menu">
	<li id="menu-item-11577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11577"><a href="https://meanjin.com.au/current-edition/" itemprop="url"><span itemprop="name">Current Edition</span></a></li>
	<li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8863"><a href="https://meanjin.com.au/past-editions/" itemprop="url"><span itemprop="name">Past Editions</span></a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://meanjin.com.au/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-1595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1595"><a href="https://meanjin.com.au/category/essays/" itemprop="url"><span itemprop="name">Essays</span></a></li>
<li id="menu-item-1598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1598"><a href="https://meanjin.com.au/category/fiction/" itemprop="url"><span itemprop="name">Fiction</span></a></li>
<li id="menu-item-1596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1596"><a href="https://meanjin.com.au/category/memoir/" itemprop="url"><span itemprop="name">Memoir</span></a></li>
<li id="menu-item-1597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1597"><a href="https://meanjin.com.au/category/poetry/" itemprop="url"><span itemprop="name">Poetry</span></a></li>
<li id="menu-item-10104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10104"><a href="https://meanjin.com.au/podcast-home/" itemprop="url"><span itemprop="name">Podcasts</span></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://meanjin.com.au/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-5204" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-5204"><a target="_blank" href="https://www.instagram.com/meanjinquarterly_/" itemprop="url"><span itemprop="name"><i class="_mi fa fa-instagram" aria-hidden="true" style="font-size:1em;"></i><span class="visuallyhidden">Instagram</span></span></a></li>
<li id="menu-item-1600" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1600"><a target="_blank" href="https://www.facebook.com/Meanjin" itemprop="url"><span itemprop="name"><i class="_mi dashicons dashicons-facebook-alt" aria-hidden="true" style="font-size:1em;"></i><span class="visuallyhidden">Facebook</span></span></a></li>
<li id="menu-item-1601" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1601"><a target="_blank" href="https://twitter.com/Meanjin" itemprop="url"><span itemprop="name"><i class="_mi dashicons dashicons-twitter" aria-hidden="true" style="font-size:1em;"></i><span class="visuallyhidden">Twitter</span></span></a></li>
<li class="search"><a id="main-nav-search-link" class="icon-search"></a><div class="search-div"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://meanjin.com.au/" role="search"><meta itemprop="target" content="https://meanjin.com.au/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search..."/><input type="submit" value="Search"/></form></div></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-13047 post type-post status-publish format-standard has-post-thumbnail category-blog entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><img width="500" height="500" src="https://meanjin.com.au/wp-content/uploads/2019/01/xMartin.jpg.pagespeed.ic.lv6yU4QN2P.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://meanjin.com.au/wp-content/uploads/2019/01/Martin.jpg 500w, https://meanjin.com.au/wp-content/uploads/2019/01/Martin-150x150.jpg 150w, https://meanjin.com.au/wp-content/uploads/2019/01/Martin-300x300.jpg 300w, https://meanjin.com.au/wp-content/uploads/2019/01/Martin-45x45.jpg 45w" sizes="(max-width: 500px) 100vw, 500px"/><h1 class="entry-title" itemprop="headline">Nauru, Manus: They Have Suffered Enough</h1>
<div class="author">Nick Martin</div><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-01-24T15:09:53+00:00">January 24, 2019</time> </p></header><div class="entry-content" itemprop="text"><p>Over the past year I have watched my fellow doctors find their voice, notably sparked by Dr Sara Townend, an unsung hero who managed to get all of her professional colleges and the AMA to finally crank up the pressure on the politicians in Canberra. This resulted in a shift in public attitudes, and the Kids Off Nauru campaign has resulted in nearly all of the children on Nauru leaving the small island that had been their world for the past five years.</p>
<p>A victory for decency certainly, and seeing motions being passed in the senate to try and change the current situation of bureaucrats ignoring or overriding doctors opinions on sick people who remain under Australia’s care has also been very gratifying. The disgraceful spectacle of the government refusing to allow this motion to be debated in the house of representatives shall remain with me, and should stand as a shameful testament to a morally bereft administration that would rather see the continued suffering of refugees and asylum seekers  than suffer the ignominy of losing a vote.</p>
<p>I fear that now the collective heartstrings of the Australian public have been plucked, and the Kids Off Nauru campaign has effectively succeeded, the fate of the remaining refugees and asylum seekers who continue to languish in indefinite detention will be forgotten by the public, advocacy groups and politicians.</p>
<p>This is a group of young men and women who have committed no crime, and who have been overwhelmingly found to be genuine refugees; I wonder who will speak for them. Already we have had a steady drip feed of racist rhetoric from our elected leaders. If you can demonise whole segments of the population such as Sudanese young men in Melbourne and still get away with it, attacking a bunch of men stuck on Manus is not going to be difficult. And, aside from a small few groups of dedicated activists, nobody is speaking in their defence. If, instead of a child, a picture of one of these men was projected onto the opera house, I wouldn’t be surprised if Alan Jones thought it was a Police: Wanted poster.</p>
<p>Thousands of people arrive in Australia by plane and overstay their visas. Those people who risked drowning at sea are much more likely to be found to be genuine refugees. They suffer on two remote islands that remain woefully ill-equipped to deal with such an influx of disparate groups to their tight-knit populations, all in the name of empty slogans such as &#8216;saving lives at sea&#8217; and &#8216;keeping Australia safe.&#8217; Australia’s treatment of the people who remain desperately psychologically and often physically harmed remains a disgrace.</p>
<p>It is time for genuine moral leadership to acknowledge that all of the refugees and asylum seekers have languished in indefinite detention for too long, and deserve to be settled in a place of safety. To do this will require moral courage; to acknowledge that young men in particular are seen as a threat by some sections of the public, and used as political punch bags by politicians who should know better. These people have suffered enough.</p>
<p>&nbsp;</p>
<p><em>Nick Martin is a GP. He trained in the UK, worked around the world with the Royal Navy and now practices as a GP in Australia.</em></p>
<div class="hustle_module_after_content_wrap module_id_2" data-id="2" data-unique_id="3836203702" data-type="after_content"></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://meanjin.com.au/blog/nauru-manus-they-have-suffered-enough/" data-a2a-title="Nauru, Manus: They Have Suffered Enough"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fnauru-manus-they-have-suffered-enough%2F&amp;linkname=Nauru%2C%20Manus%3A%20They%20Have%20Suffered%20Enough" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fnauru-manus-they-have-suffered-enough%2F&amp;linkname=Nauru%2C%20Manus%3A%20They%20Have%20Suffered%20Enough" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fnauru-manus-they-have-suffered-enough%2F&amp;linkname=Nauru%2C%20Manus%3A%20They%20Have%20Suffered%20Enough" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><section id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://meanjin.com.au/subscribe/"><img width="380" height="73" src="https://meanjin.com.au/wp-content/uploads/2017/11/xMEANJIN-BANNER-e1547606124190.jpg.pagespeed.ic.rDzsBix97x.jpg" class="image wp-image-6935  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="advanced-categories-widget-2" class="widget widget_acw_advanced_categories advanced-categories-widget"><div class="widget-wrap">

		<div class="advanced-categories-widget advanced-categories-wrap">

			<div class="acatw-term-list"><div id="advanced-categories-widget-2-term-15" class="acatw-list-item acatw-term-item acatw-category-item acatw-category-item-15">			<div id="term-advanced-categories-widget-2-term-15" class="acatw-term-item acatw-category-item acatw-category-item-15">

				
					<div class="term-header acatw-term-header">
												<h3 class="term-title acatw-term-title"><a href="https://meanjin.com.au/category/blog-what-im-reading/" rel="bookmark">• What I'm Reading •</a></h3>						<span class="acatw-post-count term-post-count"><a href="https://meanjin.com.au/category/blog-what-im-reading/" rel="bookmark">182 Posts</a></span>					</div><!-- /.term-header -->
					
											<span class="term-summary acatw-term-summary">
							An ongoing series of Australian writers delving into the authors they're reading.						</span><!-- /.term-summary -->
										

				
			</div><!-- #term-## -->
		</div></div>

		</div><!-- /.advanced-categories-wrap -->

		<!-- Advanced Categories Widget generated by http://darrinb.com/plugins/advanced-categories-widget -->
		</div></section>




	
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">

<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://meanjin.com.au/essays/writing-as-a-sovereign-act/" title="Writing as a Sovereign Act" target="_self"><img width="500" height="500" src="https://meanjin.com.au/wp-content/uploads/2018/11/xLucashenko.jpg.pagespeed.ic.v998oNg1__.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://meanjin.com.au/wp-content/uploads/2018/11/Lucashenko.jpg 500w, https://meanjin.com.au/wp-content/uploads/2018/11/Lucashenko-150x150.jpg 150w, https://meanjin.com.au/wp-content/uploads/2018/11/Lucashenko-300x300.jpg 300w, https://meanjin.com.au/wp-content/uploads/2018/11/Lucashenko-45x45.jpg 45w" sizes="(max-width: 500px) 100vw, 500px"/></a>
<a href="https://meanjin.com.au/essays/writing-as-a-sovereign-act/" title="Writing as a Sovereign Act" class="wpp-post-title" target="_self">Writing as a Sovereign Act</a>
 <span class="wpp-excerpt">
1. early 14c., ‘great, superior, supreme’, from Old French soverain ‘highest, supreme, chief’, from Vulgar Latin *superanus ‘chief, principal’ (source also of Spanish soberano, Italian soprano), from Latin super ‘over’ 
2. of remedies of medicines, ‘potent in high degree’

We talk about ...</span>
</li>
<li>
<a href="https://meanjin.com.au/memoir/you-dont-get-to-choose/" title="You Don&#8217;t Get to Choose" target="_self"><img width="642" height="642" src="https://meanjin.com.au/wp-content/uploads/2018/11/xgreene-copy.jpg.pagespeed.ic.VbVfMvxCfb.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://meanjin.com.au/wp-content/uploads/2018/11/greene-copy.jpg 642w, https://meanjin.com.au/wp-content/uploads/2018/11/greene-copy-150x150.jpg 150w, https://meanjin.com.au/wp-content/uploads/2018/11/greene-copy-300x300.jpg 300w, https://meanjin.com.au/wp-content/uploads/2018/11/greene-copy-45x45.jpg 45w" sizes="(max-width: 642px) 100vw, 642px"/></a>
<a href="https://meanjin.com.au/memoir/you-dont-get-to-choose/" title="You Don&#8217;t Get to Choose" class="wpp-post-title" target="_self">You Don&#8217;t Get to Choose</a>
 <span class="wpp-excerpt">Mum hated the rehab place. There was nowhere to sit outside; no garden to look at and the vast TV in the lounge always seemed to be showing footy. The walls were so thin she could hear everything in the ...</span>
</li>
<li>
<a href="https://meanjin.com.au/blog/gillette-the-best-a-woman-can-expect/" title="Gillette: The Best A Woman Can Expect" target="_self"><img width="1024" height="683" src="https://meanjin.com.au/wp-content/uploads/2019/01/xGillette-ad-1024x683.png.pagespeed.ic.JuPcwoWpQk.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://meanjin.com.au/wp-content/uploads/2019/01/Gillette-ad-1024x683.png 1024w, https://meanjin.com.au/wp-content/uploads/2019/01/Gillette-ad-768x512.png 768w" sizes="(max-width: 1024px) 100vw, 1024px"/></a>
<a href="https://meanjin.com.au/blog/gillette-the-best-a-woman-can-expect/" title="Gillette: The Best A Woman Can Expect" class="wpp-post-title" target="_self">Gillette: The Best A Woman Can Expect</a>
 <span class="wpp-excerpt">Unless you had something better to do this week, you’ve probably seen Gillette’s new 'The Best Men Can Be' campaign.



Interestingly, the Gillette YouTube account doesn’t call this an ad but a 'short film'. It’s upfront about intending to spark an ...</span>
</li>
<li>
<a href="https://meanjin.com.au/memoir/every-time-i-see-you-falling/" title="Every Time I See You Falling" target="_self"><img width="500" height="500" src="https://meanjin.com.au/wp-content/uploads/2018/11/xRundle.jpg.pagespeed.ic._pj-4DelTR.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://meanjin.com.au/wp-content/uploads/2018/11/Rundle.jpg 500w, https://meanjin.com.au/wp-content/uploads/2018/11/Rundle-150x150.jpg 150w, https://meanjin.com.au/wp-content/uploads/2018/11/Rundle-300x300.jpg 300w, https://meanjin.com.au/wp-content/uploads/2018/11/Rundle-45x45.jpg 45w" sizes="(max-width: 500px) 100vw, 500px"/></a>
<a href="https://meanjin.com.au/memoir/every-time-i-see-you-falling/" title="Every Time I See You Falling" class="wpp-post-title" target="_self">Every Time I See You Falling</a>
 <span class="wpp-excerpt">Melbourne, postmodernism and how today’s politics were born in the 1980s
&nbsp;
One winter evening at the very end of the 1980s, we gathered in the main room of the old Arena building in Melbourne’s Fitzroy, a triangular wedge at the point where ...</span>
</li>
<li>
<a href="https://meanjin.com.au/memoir/bad-drivers/" title="Bad Drivers" target="_self"><img width="500" height="500" src="https://meanjin.com.au/wp-content/uploads/2018/12/xGRILLS2.jpg.pagespeed.ic.OTDr6UgS_7.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://meanjin.com.au/wp-content/uploads/2018/12/GRILLS2.jpg 500w, https://meanjin.com.au/wp-content/uploads/2018/12/GRILLS2-150x150.jpg 150w, https://meanjin.com.au/wp-content/uploads/2018/12/GRILLS2-300x300.jpg 300w, https://meanjin.com.au/wp-content/uploads/2018/12/GRILLS2-45x45.jpg 45w" sizes="(max-width: 500px) 100vw, 500px"/></a>
<a href="https://meanjin.com.au/memoir/bad-drivers/" title="Bad Drivers" class="wpp-post-title" target="_self">Bad Drivers</a>
 <span class="wpp-excerpt">
‘Shut up and drive’—Rihanna
‘Who’s gonna drive you home tonight?’—The Cars
‘Let’s drive’—Shannon Noll
‘Little red corvette’—Prince
‘White mustang’—Lana Del Rey
‘Get out of my dreams, get into my car’—Billy Ocean

Recently my partner Jackie and I road-tripped around Aotearoa. But really<i> I</i> drove the whole ...</span>
</li>
</ul>

</div></section>

<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://meanjin.com.au/subscribe/"><img src="https://meanjin.com.au/wp-content/uploads/2018/04/xBanner.png.pagespeed.ic.glVvq9aRX_.png"></a></div></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://meanjin.com.au/" role="search"><meta itemprop="target" content="https://meanjin.com.au/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search..."/><input type="submit" value="Search"/></form></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="//meanjin.us10.list-manage.com/subscribe/post?u=afbf3229ac3fa431c02e1efcc&amp;id=209be4db2c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_afbf3229ac3fa431c02e1efcc_209be4db2c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign up for news from Meanjin" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><a href="https://meanjin.com.au/subscribe/"><img width="300" height="72" src="https://meanjin.com.au/wp-content/uploads/2017/11/Sub-300x72.png.pagespeed.ce.eBFz9nB-yd.png" class="image wp-image-6845  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://meanjin.com.au/wp-content/uploads/2017/11/Sub-300x72.png 300w, https://meanjin.com.au/wp-content/uploads/2017/11/Sub-768x184.png 768w, https://meanjin.com.au/wp-content/uploads/2017/11/Sub.png 1000w" sizes="(max-width: 300px) 100vw, 300px"/></a></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">	<p>Site by <a href="http://madeleinebegan.com/">Madeleine Egan</a>
	</div></footer></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu" data-menu-display="mob-menu-slideout-over"><div class="mobmenul-container"><a href="#" class="mobmenu-left-bt" alt="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://meanjin.com.au" class="headertext"><span>M</span></a></div></div>
				<div class="mob-menu-left-panel mobmenu  ">
					<a href="#" class="mobmenu-left-bt" alt="Left Menu Button"><i class="mob-icon-cancel mob-cancel-button"></i></a>
					<div class="mobmenu_content">
									<ul class="leftmtop">
						<li id="search-4" class="widget widget_search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://meanjin.com.au/" role="search"><meta itemprop="target" content="https://meanjin.com.au/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search..."/><input type="submit" value="Search"/></form></li>					</ul>
				<div class="menu-mobile-menu-container"><ul id="mobmenuleft"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8902"><a href="https://meanjin.com.au/" class="">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9443"><a href="https://meanjin.memberful.com/auth/sign_in" class="">Sign In</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8903"><a href="https://meanjin.com.au/blog/" class="">Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8908"><a href="https://meanjin.com.au/category/essays/" class="">Essays</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8911"><a href="https://meanjin.com.au/category/fiction/" class="">Fiction</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8909"><a href="https://meanjin.com.au/category/poetry/" class="">Poetry</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10125"><a href="https://meanjin.com.au/podcast-home/" class="">Podcast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8910"><a href="https://meanjin.com.au/category/memoir/" class="">Memoir</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8904"><a href="https://meanjin.com.au/current-edition/" class="">Current Edition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8905"><a href="https://meanjin.com.au/past-editions/" class="">Past Editions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8907"><a href="https://meanjin.com.au/subscribe/" class="">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8912"><a href="https://meanjin.com.au/about-meanjin/" class="">About Meanjin</a></li></ul></div>
				</div><div class="mob-menu-left-bg-holder"></div></div>

			<a rel="nofollow" style="display:none;" href="https://meanjin.com.au/?blackhole=3f1d9ccc31" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
		<style type="text/css" id="hustle-module-styles">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</style>
		
<script id="wpmudev-hustle-modal-with-optin-tpl" type="text/template">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</script>

<script id="wpmudev-hustle-modal-without-optin-tpl" type="text/template">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</script>
<script id="hustle-sshare-front-tpl" type="text/template">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</script>
	<div style="display:none">
	</div>
<link rel='stylesheet' id='hstl-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=79c7a002842aab4c4bded5df549f3189' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=79c7a002842aab4c4bded5df549f3189' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-source-code-pro-css' href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=79c7a002842aab4c4bded5df549f3189' type='text/css' media='all'/>
<link rel='stylesheet' id='hustle_front-css' href='https://meanjin.com.au/wp-content/plugins/wordpress-popup/assets/css/A.front.min.css,qver=3.0.5.pagespeed.cf.i7JVEqN9TC.css' type='text/css' media='all'/>
<!--[if IE]><link rel='stylesheet' id='hustle_front_ie-css'  href='https://meanjin.com.au/wp-content/plugins/wordpress-popup/assets/css/ie-front.min.css?ver=3.0.5' type='text/css' media='all' />
<![endif]--><script type='text/javascript'>var PT_CV_PUBLIC={"_prefix":"pt-cv-","page_to_show":"5","_nonce":"d474771e56","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/meanjin.com.au\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};var PT_CV_PAGINATION={"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};</script>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js,qver=2.1.2.pagespeed.jm.i_pCqnEPEe.js'></script>
<script type='text/javascript'>var ctf={"ajax_url":"https:\/\/meanjin.com.au\/wp-admin\/admin-ajax.php"};</script>
<script src="https://meanjin.com.au/wp-content,_plugins,_custom-twitter-feeds,_js,_ctf-scripts.js,qver==1.2.10+wp-includes,_js,_underscore.min.js,qver==1.8.3.pagespeed.jc.oMWjbTn9hN.js"></script><script>eval(mod_pagespeed_zHGZaOGzhm);</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script>eval(mod_pagespeed_JMT55iCIec);</script>
<script type='text/javascript'>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</script>
<script src="https://meanjin.com.au/wp-content,_plugins,_wordpress-popup,_assets,_js,_front.min.js,qver==1.1+wp-includes,_js,_imagesloaded.min.js,qver==3.2.0.pagespeed.jc.oWiY0fS-KE.js"></script><script>eval(mod_pagespeed_jcUwQ5IcgT);</script>
<script>eval(mod_pagespeed_Che1xByOQs);</script>
<script type='text/javascript' src='https://meanjin.com.au/wp-includes/js/masonry.min.js,qver=3.3.2.pagespeed.jm.KTuWDK49v8.js'></script>
<script type='text/javascript'>var renderInvisibleReCaptcha=function(){for(var i=0;i<document.forms.length;++i){var form=document.forms[i];var holder=form.querySelector('.inv-recaptcha-holder');if(null===holder)continue;holder.innerHTML='';(function(frm){var cf7SubmitElm=frm.querySelector('.wpcf7-submit');var holderId=grecaptcha.render(holder,{'sitekey':'6LcPa1MUAAAAAEuABcYTMQnz79CvWo7sWFLv2Mjy','size':'invisible','badge':'bottomright','callback':function(recaptchaToken){if((null!==cf7SubmitElm)&&(typeof jQuery!='undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}HTMLFormElement.prototype.submit.call(frm);},'expired-callback':function(){grecaptcha.reset(holderId);}});if(null!==cf7SubmitElm&&(typeof jQuery!='undefined')){jQuery(cf7SubmitElm).off('click').on('click',function(clickEvt){clickEvt.preventDefault();grecaptcha.execute(holderId);});}else{frm.onsubmit=function(evt){evt.preventDefault();grecaptcha.execute(holderId);};}})(form);}};</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script src="https://meanjin.com.au/wp-content,_themes,_meanjin,_js,_global.js,qver==1.0.0+wp-content,_plugins,_jetpack,__inc,_build,_twitter-timeline.min.js,qver==4.0.0+wp-includes,_js,_wp-embed.min.js,qver==79c7a002842aab4c4bded5df549f3189.pagespeed.jc.AVbmLDY2hP.js"></script><script>eval(mod_pagespeed_GdhjRizipo);</script>
<script>eval(mod_pagespeed_xtmKMpkJx4);</script>
<script>eval(mod_pagespeed_YfxRd8KS99);</script>
<script type="text/javascript" id="slb_context">if(!!window.jQuery){(function($){$(document).ready(function(){if(!!window.SLB){{$.extend(SLB,{"context":["public","user_guest"]});}}})})(jQuery);}</script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.7',blog:'94218879',post:'13047',tz:'11',srv:'meanjin.com.au'}]);_stq.push(['clickTrackerInit','94218879','13047']);</script>
</body></html>
