<!DOCTYPE html><html lang="en-AU"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <!-- Optimized by SG Optimizer plugin version - 5.7.14 --> <!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ --><title>Meanjin Daily Reading: Back for 2021</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Crimson Text';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/crimsontext/v11/wlpogwHKFkZgtmSR3NB0oRJfajhRK_M.ttf) format('truetype');
}
@font-face {
 font-family: 'Crimson Text';
 font-style: italic;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/crimsontext/v11/wlprgwHKFkZgtmSR3NB0oRJfajCOD-NS_LA.ttf) format('truetype');
}
@font-face {
 font-family: 'Crimson Text';
 font-style: italic;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/crimsontext/v11/wlprgwHKFkZgtmSR3NB0oRJfajDqDuNS_LA.ttf) format('truetype');
}
@font-face {
 font-family: 'Crimson Text';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/crimsontext/v11/wlp2gwHKFkZgtmSR3NB0oRJfbwhW.ttf) format('truetype');
}
@font-face {
 font-family: 'Crimson Text';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/crimsontext/v11/wlppgwHKFkZgtmSR3NB0oRJXsCxGDNNV.ttf) format('truetype');
}
@font-face {
 font-family: 'Crimson Text';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/crimsontext/v11/wlppgwHKFkZgtmSR3NB0oRJX1C1GDNNV.ttf) format('truetype');
}
@font-face {
 font-family: 'Dosis';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/dosis/v19/HhyJU5sn9vOmLxNkIwRSjTVNWLEJN7Ml2xMB.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-166dd88efbd2d5ab1fe2d69e8cddba23" href="https://meanjin.com.au/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-166dd88efbd2d5ab1fe2d69e8cddba23.css" media="all" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://meanjin.com.au/blog/meanjin-daily-reading-back-for-2021/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Meanjin Daily Reading: Back for 2021" /><meta property="og:description" content="We&#8217;re delighted to let you know that our daily reading email newsletter is back for 2021, starting next Monday, February 8. Sign up (if you haven&#8217;t already) and you can expect a fresh piece from of Meanjin&#8217;s rich 80-year archive in your inbox every weekday morning. A gift of words for your day. &nbsp; &nbsp;" /><meta property="og:url" content="https://meanjin.com.au/blog/meanjin-daily-reading-back-for-2021/" /><meta property="og:site_name" content="Meanjin" /><meta property="article:publisher" content="https://www.facebook.com/Meanjin/" /><meta property="article:published_time" content="2021-02-04T02:50:12+00:00" /><meta property="article:modified_time" content="2021-02-04T03:08:15+00:00" /><meta property="og:image" content="https://meanjin.com.au/wp-content/uploads/2021/02/DailyReading-e1612408083624.png" /><meta property="og:image:width" content="437" /><meta property="og:image:height" content="437" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Meanjin" /><meta name="twitter:site" content="@Meanjin" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Tess Smurthwaite"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://meanjin.com.au/#organization","name":"Meanjin","url":"https://meanjin.com.au/","sameAs":["https://www.facebook.com/Meanjin/","https://www.instagram.com/meanjinquarterly_/","https://twitter.com/Meanjin"],"logo":{"@type":"ImageObject","@id":"https://meanjin.com.au/#logo","inLanguage":"en-AU","url":"https://meanjin.com.au/wp-content/uploads/2018/05/CIRLCE.png","width":"1000","height":"1000","caption":"Meanjin"},"image":{"@id":"https://meanjin.com.au/#logo"}},{"@type":"WebSite","@id":"https://meanjin.com.au/#website","url":"https://meanjin.com.au/","name":"Meanjin","description":"The Best of New Writing in Australia","publisher":{"@id":"https://meanjin.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://meanjin.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://meanjin.com.au/blog/meanjin-daily-reading-back-for-2021/#primaryimage","inLanguage":"en-AU","url":"https://meanjin.com.au/wp-content/uploads/2021/02/DailyReading-e1612408083624.png","width":437,"height":437},{"@type":"WebPage","@id":"https://meanjin.com.au/blog/meanjin-daily-reading-back-for-2021/#webpage","url":"https://meanjin.com.au/blog/meanjin-daily-reading-back-for-2021/","name":"Meanjin Daily Reading: Back for 2021","isPartOf":{"@id":"https://meanjin.com.au/#website"},"primaryImageOfPage":{"@id":"https://meanjin.com.au/blog/meanjin-daily-reading-back-for-2021/#primaryimage"},"datePublished":"2021-02-04T02:50:12+00:00","dateModified":"2021-02-04T03:08:15+00:00","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://meanjin.com.au/blog/meanjin-daily-reading-back-for-2021/"]}]},{"@type":"Article","@id":"https://meanjin.com.au/blog/meanjin-daily-reading-back-for-2021/#article","isPartOf":{"@id":"https://meanjin.com.au/blog/meanjin-daily-reading-back-for-2021/#webpage"},"author":{"@id":"https://meanjin.com.au/#/schema/person/72ec139957f89209d4da6605c26b1cc2"},"headline":"Meanjin Daily Reading: Back for 2021","datePublished":"2021-02-04T02:50:12+00:00","dateModified":"2021-02-04T03:08:15+00:00","mainEntityOfPage":{"@id":"https://meanjin.com.au/blog/meanjin-daily-reading-back-for-2021/#webpage"},"publisher":{"@id":"https://meanjin.com.au/#organization"},"image":{"@id":"https://meanjin.com.au/blog/meanjin-daily-reading-back-for-2021/#primaryimage"},"articleSection":"Spike: the Meanjin blog","inLanguage":"en-AU"},{"@type":"Person","@id":"https://meanjin.com.au/#/schema/person/72ec139957f89209d4da6605c26b1cc2","name":"Tess Smurthwaite"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="alternate" type="application/rss+xml" title="Meanjin &raquo; Feed" href="https://meanjin.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="Meanjin &raquo; Comments Feed" href="https://meanjin.com.au/comments/feed/" /> <!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script type="text/javascript" data-cfasync="false"> (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
 var mi_version         = '7.15.1';
 var mi_track_user      = true;
 var mi_no_track_reason = ''; 
 var disableStr = 'ga-disable-UA-6182839-1';  /* Function to detect opted out users */
 function __gaTrackerIsOptedOut() {
 return document.cookie.indexOf(disableStr + '=true') > -1;
 }  /* Disable tracking if the opt-out cookie exists. */
 if ( __gaTrackerIsOptedOut() ) {
 window[disableStr] = true;
 }  /* Opt-out function */
 function __gaTrackerOptout() {
 document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[disableStr] = true;
 }  if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gaTrackerOptout();
 }
 } 
 if ( mi_track_user ) {
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');  __gaTracker('create', 'UA-6182839-1', 'auto');
 __gaTracker('set', 'forceSSL', true);
 __gaTracker('require', 'displayfeatures');
 __gaTracker('send','pageview');
 } else {
 console.log( "" );
 (function() {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 var noopfn = function() {
 return null;
 };
 var noopnullfn = function() {
 return null;
 };
 var Tracker = function() {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = noopfn;
 var __gaTracker = function() {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len-1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
 return;
 }
 try {
 f.hitCallback();
 } catch (ex) {  }
 };
 __gaTracker.create = function() {
 return new Tracker();
 };
 __gaTracker.getByName = noopnullfn;
 __gaTracker.getAll = function() {
 return [];
 };
 __gaTracker.remove = noopfn;
 window['__gaTracker'] = __gaTracker;
 })();
 } </script> <!-- / Google Analytics by MonsterInsights --> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/meanjin.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
 !function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
 </script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style><link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=c16b9d2475b9b4fda59e7cf3b6d9cbd2' type='text/css' media='all' /> <style id='addtoany-inline-css' type='text/css'> body:not(.single-post) .a2a_floating_style { display: none !important; }  .addtoany_content {
clear: both;
 margin: 16px 0;
 position: relative;
 bottom: 135px;
 float: right;
}  .a2a_floating_style {
 background-color: #fff;
 border-radius: 6px;
 position: absolute !important;
 margin-left: 12% !important;
 z-index: 9999995;
} </style> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'> /* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/meanjin.com.au","hash_tracking":"false"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script> <script type='text/javascript' src='https://meanjin.com.au/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://meanjin.com.au/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/uploads/siteground-optimizer-assets/wpmt-js-frontend.min.js' id='wpmt-js-frontend-js'></script> <script defer type='application/json' id='wpp-json'> {"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/meanjin.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":19516,"token":"d0bed6c24f","lang":0,"debug":0} </script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/uploads/siteground-optimizer-assets/mobmenujs.min.js' id='mobmenujs-js'></script><link rel="https://api.w.org/" href="https://meanjin.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://meanjin.com.au/wp-json/wp/v2/posts/19516" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://meanjin.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://meanjin.com.au/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p6nkDl-54M' /><link rel="alternate" type="application/json+oembed" href="https://meanjin.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fmeanjin-daily-reading-back-for-2021%2F" /><link rel="alternate" type="text/xml+oembed" href="https://meanjin.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fmeanjin-daily-reading-back-for-2021%2F&#038;format=xml" /> <script data-cfasync="false"> window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
 Share: "Share",
 Save: "Save",
 Subscribe: "Subscribe",
 Email: "Email",
 Bookmark: "Bookmark",
 ShowAll: "Show All",
 ShowLess: "Show less",
 FindServices: "Find service(s)",
 FindAnyServiceToAddTo: "Instantly find any service to add to",
 PoweredBy: "Powered by",
 ShareViaEmail: "Share via email",
 SubscribeViaEmail: "Subscribe via email",
 BookmarkInYourBrowser: "Bookmark in your browser",
 BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
 AddToYourFavorites: "Add to your favourites",
 SendFromWebOrProgram: "Send from any email address or email program",
 EmailProgram: "Email program",
 More: "More&#8230;",
 ThanksForSharing: "Thanks for sharing!",
 ThanksForFollowing: "Thanks for following!"
};  a2a_config.icon_color="transparent,#ef5244";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script"); </script> <script>var ms_grabbing_curosr = 'https://meanjin.com.au/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://meanjin.com.au/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script><meta name="generator" content="MasterSlider 3.6.7 - Responsive Touch Image Slider | avt.li/msf" /> <script type="text/javascript"> window.MemberfulOptions = {
 site: "https://meanjin.memberful.com",
 intercept: [
 "http://meanjin.com.au/?memberful_endpoint=auth",
 "https://meanjin.com.au/?memberful_endpoint=auth",
 "http://meanjin.com.au?memberful_endpoint=auth",
 "https://meanjin.com.au?memberful_endpoint=auth",
 ],
 memberSignedIn: false  };  (function() {
 var s = document.createElement('script');
 s.type = 'text/javascript';
 s.async = true;
 s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';  setup = function() { window.MemberfulEmbedded.setup(); };  s.addEventListener("load", setup, false);  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
 })(); </script> <style type='text/css'>img#wpstats{display:none}</style><script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');  ga('create', 'UA-68496436-1', 'auto');
 ga('send', 'pageview'); </script> <!-- Facebook Pixel Code --> <script> !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '164846307536125');
 fbq('track', 'PageView'); </script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=164846307536125&ev=PageView&noscript=1"
/></noscript> <!-- End Facebook Pixel Code --><style type="text/css" id="custom-background-css"> body.custom-background { background-color: #ffffff; } </style><link rel="icon" href="https://meanjin.com.au/wp-content/uploads/2018/05/cropped-CIRLCE-32x32.png" sizes="32x32" /><link rel="icon" href="https://meanjin.com.au/wp-content/uploads/2018/05/cropped-CIRLCE-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://meanjin.com.au/wp-content/uploads/2018/05/cropped-CIRLCE-180x180.png" /><meta name="msapplication-TileImage" content="https://meanjin.com.au/wp-content/uploads/2018/05/cropped-CIRLCE-270x270.png" /><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://meanjin.com.au/?custom-css=8b34612556" /></head><body class="post-template-default single single-post postid-19516 single-format-standard custom-background _masterslider _ms_version_3.6.7 fpt-template-genesis header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible blog mob-menu-slideout-over"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://meanjin.com.au/">Meanjin</a></p><p class="site-description">The Best of New Writing in Australia</p></div><div class="widget-area header-widget-area"><section id="memberful_wp_profile_widget-2" class="widget widget_memberful_wp_profile_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Your account</h4> <a href="https://meanjin.com.au/?memberful_endpoint=auth" class="memberful-sign-in-link">Sign in</a></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="subscribe-box"><a href="https://meanjin.com.au/subscribe/"><img src="https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253.jpg"> </a></div></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28"><a href="https://meanjin.com.au/about-meanjin/"><span >About</span></a><ul class="sub-menu"><li id="menu-item-10001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10001"><a href="https://meanjin.com.au/about-meanjin/"><span >About Meanjin</span></a></li><li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9862"><a href="https://meanjin.com.au/about-meanjin/contribute-to-meanjin/"><span >Contribute to Meanjin</span></a></li><li id="menu-item-9863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9863"><a href="https://meanjin.com.au/about-meanjin/copyright-and-payment/"><span >Copyright and Payment</span></a></li><li id="menu-item-9866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9866"><a href="https://meanjin.com.au/about-meanjin/staff/"><span >Staff</span></a></li><li id="menu-item-9865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9865"><a href="https://meanjin.com.au/about-meanjin/get-in-touch/get-involved/"><span >Get Involved</span></a></li><li id="menu-item-9864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9864"><a href="https://meanjin.com.au/about-meanjin/get-in-touch/"><span >Get In Touch</span></a></li><li id="menu-item-9861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9861"><a href="https://meanjin.com.au/about-meanjin/blog-code-of-conduct/"><span >Blog Code of Conduct</span></a></li></ul></li><li id="menu-item-8886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8886"><a href="https://meanjin.com.au/current-edition/"><span >Editions</span></a><ul class="sub-menu"><li id="menu-item-11577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11577"><a href="https://meanjin.com.au/current-edition/"><span >Current Edition</span></a></li><li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8863"><a href="https://meanjin.com.au/past-editions/"><span >Past Editions</span></a></li></ul></li><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://meanjin.com.au/blog/"><span >Blog</span></a></li><li id="menu-item-1595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1595"><a href="https://meanjin.com.au/category/essays/"><span >Essays</span></a></li><li id="menu-item-1598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1598"><a href="https://meanjin.com.au/category/fiction/"><span >Fiction</span></a></li><li id="menu-item-1596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1596"><a href="https://meanjin.com.au/category/memoir/"><span >Memoir</span></a></li><li id="menu-item-1597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1597"><a href="https://meanjin.com.au/category/poetry/"><span >Poetry</span></a></li><li id="menu-item-10104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10104"><a href="https://meanjin.com.au/podcast-home/"><span >Podcasts</span></a></li><li id="menu-item-14908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14908"><a href="https://meanjin.com.au/reviews/"><span >Reviews</span></a></li><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://meanjin.com.au/subscribe/"><span >Subscribe</span></a></li><li id="menu-item-1601" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1601"><a target="_blank" rel="noopener" href="https://twitter.com/Meanjin"><span ><i class="fa fa-twitter" aria-hidden="true" style="font-size:1em;"></i></span></a></li><li id="menu-item-1600" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1600"><a target="_blank" rel="noopener" href="https://www.facebook.com/Meanjin"><span ><i class="fa fa-facebook" aria-hidden="true" style="font-size:1em;"></i></span></a></li><li id="menu-item-5204" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-5204"><a target="_blank" rel="noopener" href="https://www.instagram.com/meanjinquarterly_/"><span ><i class="fa fa-instagram" aria-hidden="true" style="font-size:1em;"></i></span></a></li><li class="search"><a id="main-nav-search-link" class="icon-search"></a><div class="search-div"><form class="search-form" method="get" action="https://meanjin.com.au/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://meanjin.com.au/?s={s}"></form></div></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-19516 post type-post status-publish format-standard has-post-thumbnail category-blog entry" aria-label="Meanjin Daily Reading: Back for 2021"><header class="entry-header"><img width="437" height="437" src="https://meanjin.com.au/wp-content/uploads/2021/02/DailyReading-e1612408083624.png" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://meanjin.com.au/wp-content/uploads/2021/02/DailyReading-e1612408083624.png 437w, https://meanjin.com.au/wp-content/uploads/2021/02/DailyReading-e1612408083624-300x300.png 300w, https://meanjin.com.au/wp-content/uploads/2021/02/DailyReading-e1612408083624-150x150.png 150w, https://meanjin.com.au/wp-content/uploads/2021/02/DailyReading-e1612408083624-45x45.png 45w" sizes="(max-width: 437px) 100vw, 437px" /><h1 class="entry-title">Meanjin Daily Reading: Back for 2021</h1><div class="author"></div><p class="entry-meta"><time class="entry-time">February 4, 2021</time></p></header><div class="entry-content"><p>We&#8217;re delighted to let you know that our <strong>daily reading email newsletter</strong> is back for 2021, starting next Monday, February 8.</p><p><strong><a href="http://eepurl.com/gXw82f" target="_blank" rel="noopener" data-cke-saved-href="http://eepurl.com/gXw82f">Sign up</a></strong> (if you haven&#8217;t already) and you can expect a fresh piece from of Meanjin&#8217;s rich 80-year archive in your inbox every weekday morning. A gift of words for your day.</p><p>&nbsp;</p><p>&nbsp;</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://meanjin.com.au/blog/meanjin-daily-reading-back-for-2021/" data-a2a-title="Meanjin Daily Reading: Back for 2021"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fmeanjin-daily-reading-back-for-2021%2F&amp;linkname=Meanjin%20Daily%20Reading%3A%20Back%20for%202021" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fmeanjin-daily-reading-back-for-2021%2F&amp;linkname=Meanjin%20Daily%20Reading%3A%20Back%20for%202021" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fmeanjin-daily-reading-back-for-2021%2F&amp;linkname=Meanjin%20Daily%20Reading%3A%20Back%20for%202021" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><section id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://meanjin.com.au/subscribe/"><img width="380" height="73" src="https://meanjin.com.au/wp-content/uploads/2017/11/MEANJIN-BANNER-e1547606124190.jpg" class="image wp-image-6935  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></section></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.australianbookreview.com.au/prizes-programs/elizabeth-jolley-story-prize/current-jolley"> <img src="https://meanjin.com.au/wp-content/uploads/2021/02/2021-Jolley-Prize-GIF.gif" alt="Enter the $12,500 Elizabeth Jolley Short Story Prize!"> </a></div></div></section><section id="advanced-categories-widget-2" class="widget widget_acw_advanced_categories advanced-categories-widget"><div class="widget-wrap"><div class="advanced-categories-widget advanced-categories-wrap"><div class="acatw-term-list"><div id="advanced-categories-widget-2-term-15" class="acatw-list-item acatw-term-item acatw-category-item acatw-category-item-15"><div id="term-advanced-categories-widget-2-term-15" class="acatw-term-item acatw-category-item acatw-category-item-15" ><div class="term-header acatw-term-header"><h3 class="term-title acatw-term-title"><a href="https://meanjin.com.au/category/blog-what-im-reading/" rel="bookmark">• What I'm Reading •</a></h3> <span class="acatw-post-count term-post-count"><a href="https://meanjin.com.au/category/blog-what-im-reading/" rel="bookmark">282 Posts</a></span></div><!-- /.term-header --> <span class="term-summary acatw-term-summary"> An ongoing series of Australian writers delving into the authors they're reading. </span><!-- /.term-summary --></div><!-- #term-## --></div></div></div><!-- /.advanced-categories-wrap --> <!-- Advanced Categories Widget generated by http://darrinb.com/plugins/advanced-categories-widget --></div></section><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section><section id="wpp-2" class="widget popular-posts"><div class="widget-wrap"> <!-- WordPress Popular Posts --><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://meanjin.com.au/blog-what-im-reading/jennifer-down/" target="_self"><img width="501" height="502" loading="lazy" src="https://meanjin.com.au/wp-content/uploads/2021/02/taylor-simpson-p_NYTsbY3-g-unsplash.jpg" class="wpp-thumbnail wpp_featured attachment-large size-large wp-post-image" alt="" srcset="https://meanjin.com.au/wp-content/uploads/2021/02/taylor-simpson-p_NYTsbY3-g-unsplash.jpg 501w, https://meanjin.com.au/wp-content/uploads/2021/02/taylor-simpson-p_NYTsbY3-g-unsplash-300x300.jpg 300w, https://meanjin.com.au/wp-content/uploads/2021/02/taylor-simpson-p_NYTsbY3-g-unsplash-150x150.jpg 150w, https://meanjin.com.au/wp-content/uploads/2021/02/taylor-simpson-p_NYTsbY3-g-unsplash-45x45.jpg 45w" sizes="(max-width: 501px) 100vw, 501px" /></a> <a href="https://meanjin.com.au/blog-what-im-reading/jennifer-down/" class="wpp-post-title" target="_self">What I&#8217;m Reading</a> <span class="wpp-excerpt">The last book launch I went to before the pandemic was for Ellena Savage’s excellent <em>Blueberries</em>. This is also the last book I can clearly remember reading.  Earlier today, I opened the notebook where I recorded the titles I read in ...</span></li><li> <a href="https://meanjin.com.au/essays/real-men-do-hit-women/" target="_self"><img width="800" height="800" loading="lazy" src="https://meanjin.com.au/wp-content/uploads/2016/03/Air-Force-White-Ribbon.jpg" class="wpp-thumbnail wpp_featured attachment-large size-large wp-post-image" alt="" srcset="https://meanjin.com.au/wp-content/uploads/2016/03/Air-Force-White-Ribbon.jpg 800w, https://meanjin.com.au/wp-content/uploads/2016/03/Air-Force-White-Ribbon-150x150.jpg 150w, https://meanjin.com.au/wp-content/uploads/2016/03/Air-Force-White-Ribbon-300x300.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></a> <a href="https://meanjin.com.au/essays/real-men-do-hit-women/" class="wpp-post-title" target="_self">Real Men do Hit Women</a> <span class="wpp-excerpt">The violence at the heart of masculinity
Within days of becoming prime minister in September 2015, Malcolm Turnbull was on television declaring ‘Real men don’t hit women’. This sentiment drives what the Prime Minister has called a ‘zero tolerance’ approach that ...</span></li><li> <a href="https://meanjin.com.au/fiction/close-the-eyes-of-your-conscience/" target="_self"><img width="1024" height="1024" loading="lazy" src="https://meanjin.com.au/wp-content/uploads/2020/09/omid-1024x1024.jpg" class="wpp-thumbnail wpp_featured attachment-large size-large wp-post-image" alt="" srcset="https://meanjin.com.au/wp-content/uploads/2020/09/omid-1024x1024.jpg 1024w, https://meanjin.com.au/wp-content/uploads/2020/09/omid-300x300.jpg 300w, https://meanjin.com.au/wp-content/uploads/2020/09/omid-150x150.jpg 150w, https://meanjin.com.au/wp-content/uploads/2020/09/omid-768x768.jpg 768w, https://meanjin.com.au/wp-content/uploads/2020/09/omid-45x45.jpg 45w, https://meanjin.com.au/wp-content/uploads/2020/09/omid.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> <a href="https://meanjin.com.au/fiction/close-the-eyes-of-your-conscience/" class="wpp-post-title" target="_self">Close the eyes of your conscience</a> <span class="wpp-excerpt"><em>Translated by Omid Tofighian.</em> &nbsp;  I’m sitting on the plane, looking out of the window at the boundless blue of the sky. Curses are overflowing from inside me. I am surprised at the situation, surprised at my discontentment. I reason with myself ...</span></li><li> <a href="https://meanjin.com.au/essays/2100-after-neoliberalsim/" target="_self"><img width="1024" height="1024" loading="lazy" src="https://meanjin.com.au/wp-content/uploads/2020/11/neoliberals-scaled-e1606277761406-1024x1024.jpeg" class="wpp-thumbnail wpp_featured attachment-large size-large wp-post-image" alt="" srcset="https://meanjin.com.au/wp-content/uploads/2020/11/neoliberals-scaled-e1606277761406-1024x1024.jpeg 1024w, https://meanjin.com.au/wp-content/uploads/2020/11/neoliberals-scaled-e1606277761406-300x300.jpeg 300w, https://meanjin.com.au/wp-content/uploads/2020/11/neoliberals-scaled-e1606277761406-150x150.jpeg 150w, https://meanjin.com.au/wp-content/uploads/2020/11/neoliberals-scaled-e1606277761406-768x768.jpeg 768w, https://meanjin.com.au/wp-content/uploads/2020/11/neoliberals-scaled-e1606277761406-45x45.jpeg 45w, https://meanjin.com.au/wp-content/uploads/2020/11/neoliberals-scaled-e1606277761406.jpeg 1408w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> <a href="https://meanjin.com.au/essays/2100-after-neoliberalsim/" class="wpp-post-title" target="_self">2100: After Neoliberalism</a> <span class="wpp-excerpt">The history of the future is written in its past, aka our present, just as the history of the past is written in its future. So the sin of presentism definitely applies to this wee essay. But I can start ...</span></li><li> <a href="https://meanjin.com.au/blog/our-kids-belong-with-family/" target="_self"><img width="233" height="233" loading="lazy" src="https://meanjin.com.au/wp-content/uploads/2018/03/1324-e1521590129158.jpg" class="wpp-thumbnail wpp_featured attachment-large size-large wp-post-image" alt="" srcset="https://meanjin.com.au/wp-content/uploads/2018/03/1324-e1521590129158.jpg 233w, https://meanjin.com.au/wp-content/uploads/2018/03/1324-e1521590129158-100x100.jpg 100w, https://meanjin.com.au/wp-content/uploads/2018/03/1324-e1521590129158-150x150.jpg 150w, https://meanjin.com.au/wp-content/uploads/2018/03/1324-e1521590129158-45x45.jpg 45w" sizes="(max-width: 233px) 100vw, 233px" /></a> <a href="https://meanjin.com.au/blog/our-kids-belong-with-family/" class="wpp-post-title" target="_self">Our Kids Belong with Family</a> <span class="wpp-excerpt">I can give you statistics and talk in depth about how complex the welfare system is. I can tell you that the recent commentary from David Gillespie and the all-white <em>Sunrise </em>panel is incorrect and insensitive.  And, I will. But first ...</span></li></ul></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://meanjin.com.au/subscribe/"><img src="https://meanjin.com.au/wp-content/uploads/2018/04/Banner.png"></a></div></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://meanjin.com.au/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://meanjin.com.au/?s={s}"></form></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><!-- Begin MailChimp Signup Form --><div id="mc_embed_signup"><form action="//meanjin.us10.list-manage.com/subscribe/post?u=afbf3229ac3fa431c02e1efcc&amp;id=209be4db2c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div style="position: absolute; left: -5000px;"><input type="text" name="b_afbf3229ac3fa431c02e1efcc_209be4db2c" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Sign up for news from Meanjin" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <!--End mc_embed_signup--></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><img width="300" height="63" src="https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253-300x63.jpg" class="image wp-image-6838  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253-300x63.jpg 300w, https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253-768x162.jpg 768w, https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253.jpg 885w" sizes="(max-width: 300px) 100vw, 300px" /></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p>Site by <a href="http://madeleinebegan.com/">Madeleine Egan</a></div></footer></div><div
 class="hustle-ui hustle-popup hustle-palette--midnight hustle_module_id_4 module_id_4  " 
 data-id="4"
 data-render-id="0"
 data-tracking="disabled" 
 data-intro="bounceInLeft"
 data-outro="bounceOutLeft"
 data-overlay-close="1"
 data-close-delay="false" 
 style="opacity: 0;"
 ><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--stacked"><div class="hustle-layout"><div class="hustle-layout-header"><button class="hustle-button-icon hustle-button-close"> <span class="hustle-icon-close" aria-hidden="true"></span> <span class="hustle-screen-reader">Close this module</span> </button></div><div class="hustle-layout-body"><div class="hustle-image hustle-image-fit--cover" aria-hidden="true"><img src="https://meanjin.com.au/wp-content/uploads/2020/07/subscribe.gif" alt="" class="hustle-image-position--centercenter" /></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><h3> </h3><h3>Have you thought about a Meanjin subscription?</h3><h3>Subscribe (for as little as $5 a month) and we can keep paying writers.</h3><h3>That means you can keep reading. Bargain.</h3><h4><a href="https://meanjin.us10.list-manage.com/subscribe/post?u=afbf3229ac3fa431c02e1efcc&amp;id=209be4db2c">Maybe sign up for our enews too. Prizes! Readings!</a></h4></div><div class="hustle-cta-container"><a class="hustle-button hustle-button-cta " href="https://meanjin.com.au/subscribe/" target="_blank" data-cta-type="cta">SUBSCRIBE</a></div></div></div></div></div></div></div></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mobmenur-container"></div></div><div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  "> <a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a><div class="mobmenu-content"><ul class="leftmtop"><li id="search-4" class="widget widget_search"><form class="search-form" method="get" action="https://meanjin.com.au/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://meanjin.com.au/?s={s}"></form></li></ul><div class="menu-mobile-menu-container"><ul id="mobmenuleft" role="navigation" aria-label="Main navigation for mobile devices"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8902"><a href="https://meanjin.com.au/" class="">Home</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9443"><a href="https://meanjin.memberful.com/auth/sign_in" class="">Sign In</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8903"><a href="https://meanjin.com.au/blog/" class="">Blog</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8908"><a href="https://meanjin.com.au/category/essays/" class="">Essays</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8911"><a href="https://meanjin.com.au/category/fiction/" class="">Fiction</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8909"><a href="https://meanjin.com.au/category/poetry/" class="">Poetry</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14907"><a href="https://meanjin.com.au/reviews/" class="">Reviews</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10125"><a href="https://meanjin.com.au/podcast-home/" class="">Podcast</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8910"><a href="https://meanjin.com.au/category/memoir/" class="">Memoir</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8904"><a href="https://meanjin.com.au/current-edition/" class="">Current Edition</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8905"><a href="https://meanjin.com.au/past-editions/" class="">Past Editions</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8907"><a href="https://meanjin.com.au/subscribe/" class="">Subscribe</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8912"><a href="https://meanjin.com.au/about-meanjin/" class="">About Meanjin</a></li></ul></div></div><div class="mob-menu-left-bg-holder"></div></div> <script type='text/javascript' id='pt-cv-content-views-script-js-extra'> /* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"f35fc7edaf","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/meanjin.com.au\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/uploads/siteground-optimizer-assets/pt-cv-content-views-script.min.js' id='pt-cv-content-views-script-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js' id='pt-cv-public-pro-script-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script> <script defer type='text/javascript' id='jquery-ui-datepicker-js-after'> jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});}); </script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js' id='hui_scripts-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script type='text/javascript' id='hustle_front-js-extra'> /* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"1","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0","enable_on_adblock_delay":"0","on_adblock_delay":5,"on_adblock_delay_unit":"seconds","on_exit_intent":"1"},"animation_in":"bounceInLeft","animation_out":"bounceOutLeft","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"02\/07\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"02\/13\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"allow_scroll_page":"0","close_on_background_click":"1","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5"},"module_id":"4","blog_id":"0","module_name":"New popup","module_type":"popup","active":"1","test_mode":"0","module_mode":"informational"},{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":0,"on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":20,"on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":5,"on_exit_intent_delayed_unit":"seconds","on_adblock":"0","enable_on_adblock_delay":"0","on_adblock_delay":5,"on_adblock_delay_unit":"seconds"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"02\/07\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"02\/13\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"after_content_enabled":"true","widget_enabled":"true","shortcode_enabled":"true","conditions":{"pages":{"filter_type":"only"}},"allow_scroll_page":"0","not_close_on_background_click":"0","close_on_background_click":"1"},"module_id":"2","blog_id":"1","module_name":"Social Follows","module_type":"embedded","active":"1","test_mode":"0","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fmeanjin-daily-reading-back-for-2021","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fmeanjin-daily-reading-back-for-2021&text=Meanjin%20Daily%20Reading%3A%20Back%20for%202021","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fmeanjin-daily-reading-back-for-2021","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fmeanjin-daily-reading-back-for-2021","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fmeanjin-daily-reading-back-for-2021","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fmeanjin-daily-reading-back-for-2021","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fmeanjin-daily-reading-back-for-2021","email":"mailto:?subject=Meanjin%20Daily%20Reading%3A%20Back%20for%202021&body=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fmeanjin-daily-reading-back-for-2021"},"ajaxurl":"https:\/\/meanjin.com.au\/wp-admin\/admin-ajax.php","page_id":"19516","page_slug":"blog-meanjin-daily-reading-back-for-2021","is_upfront":"","script_delay":"3000"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wordpress-popup/assets/js/front.min.js' id='hustle_front-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/uploads/siteground-optimizer-assets/global.min.js' id='global-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script> <script type='text/javascript' src='https://meanjin.com.au/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script> <script src='https://stats.wp.com/e-202105.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'94218879',post:'19516',tz:'11',srv:'meanjin.com.au'} ]);
 _stq.push([ 'clickTrackerInit', '94218879', '19516' ]); </script> <style type="text/css" id="hustle-module-4-0-styles" class="hustle-module-styles hustle-module-styles-4">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</style></body></html>