<!DOCTYPE html><html lang="en-AU"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ --><title>Fringe World is One Big Hustle</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">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</style><link rel="stylesheet" id="siteground-optimizer-combined-css-481c1ac24bedf6f780b4cc6c0bceee3b" href="https://meanjin.com.au/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-481c1ac24bedf6f780b4cc6c0bceee3b.css" media="all" /><link rel="canonical" href="https://meanjin.com.au/blog/fringe-world-is-one-big-hustle/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Fringe World is One Big Hustle" /><meta property="og:description" content="Folks, I hope you believe me when I say I never started telling jokes about Boko Haram with the intention of making bank. I’m a comedian, not a fool. When you make experimental multi-media ‘alt-comedy’ you’re not making it with money in mind. Especially when you’re based in Perth, Western Australia &#8230; the cultural capital of Perth, Western Australia. Tragically however, I do exist in a human body, I do have to buy meds, and I do want the people who help me bring my art into the world to be at least a little compensated for having to put [&hellip;]" /><meta property="og:url" content="https://meanjin.com.au/blog/fringe-world-is-one-big-hustle/" /><meta property="og:site_name" content="Meanjin" /><meta property="article:publisher" content="https://www.facebook.com/Meanjin/" /><meta property="article:published_time" content="2022-02-21T01:19:21+00:00" /><meta property="og:image" content="https://meanjin.com.au/wp-content/uploads/2022/02/fringe-1588x840-1-e1645406160387.jpg" /><meta property="og:image:width" content="841" /><meta property="og:image:height" content="841" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Meanjin" /><meta name="twitter:site" content="@Meanjin" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Meanjin Editor" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="8 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://meanjin.com.au/#organization","name":"Meanjin","url":"https://meanjin.com.au/","sameAs":["https://www.facebook.com/Meanjin/","https://www.instagram.com/meanjinquarterly_/","https://twitter.com/Meanjin"],"logo":{"@type":"ImageObject","@id":"https://meanjin.com.au/#logo","inLanguage":"en-AU","url":"https://meanjin.com.au/wp-content/uploads/2018/05/CIRLCE.png","contentUrl":"https://meanjin.com.au/wp-content/uploads/2018/05/CIRLCE.png","width":"1000","height":"1000","caption":"Meanjin"},"image":{"@id":"https://meanjin.com.au/#logo"}},{"@type":"WebSite","@id":"https://meanjin.com.au/#website","url":"https://meanjin.com.au/","name":"Meanjin","description":"The Best of New Writing in Australia","publisher":{"@id":"https://meanjin.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://meanjin.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://meanjin.com.au/blog/fringe-world-is-one-big-hustle/#primaryimage","inLanguage":"en-AU","url":"https://meanjin.com.au/wp-content/uploads/2022/02/fringe-1588x840-1-e1645406160387.jpg","contentUrl":"https://meanjin.com.au/wp-content/uploads/2022/02/fringe-1588x840-1-e1645406160387.jpg","width":841,"height":841},{"@type":"WebPage","@id":"https://meanjin.com.au/blog/fringe-world-is-one-big-hustle/#webpage","url":"https://meanjin.com.au/blog/fringe-world-is-one-big-hustle/","name":"Fringe World is One Big Hustle","isPartOf":{"@id":"https://meanjin.com.au/#website"},"primaryImageOfPage":{"@id":"https://meanjin.com.au/blog/fringe-world-is-one-big-hustle/#primaryimage"},"datePublished":"2022-02-21T01:19:21+00:00","dateModified":"2022-02-21T01:19:21+00:00","breadcrumb":{"@id":"https://meanjin.com.au/blog/fringe-world-is-one-big-hustle/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://meanjin.com.au/blog/fringe-world-is-one-big-hustle/"]}]},{"@type":"BreadcrumbList","@id":"https://meanjin.com.au/blog/fringe-world-is-one-big-hustle/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://meanjin.com.au/"},{"@type":"ListItem","position":2,"name":"Fringe World is One Big Hustle"}]},{"@type":"Article","@id":"https://meanjin.com.au/blog/fringe-world-is-one-big-hustle/#article","isPartOf":{"@id":"https://meanjin.com.au/blog/fringe-world-is-one-big-hustle/#webpage"},"author":{"@id":"https://meanjin.com.au/#/schema/person/d76da3edf965c4d01bd0f179454c0d86"},"headline":"Fringe World is One Big Hustle","datePublished":"2022-02-21T01:19:21+00:00","dateModified":"2022-02-21T01:19:21+00:00","mainEntityOfPage":{"@id":"https://meanjin.com.au/blog/fringe-world-is-one-big-hustle/#webpage"},"wordCount":1832,"publisher":{"@id":"https://meanjin.com.au/#organization"},"image":{"@id":"https://meanjin.com.au/blog/fringe-world-is-one-big-hustle/#primaryimage"},"thumbnailUrl":"https://meanjin.com.au/wp-content/uploads/2022/02/fringe-1588x840-1-e1645406160387.jpg","articleSection":["Spike: the Meanjin blog"],"inLanguage":"en-AU"},{"@type":"Person","@id":"https://meanjin.com.au/#/schema/person/d76da3edf965c4d01bd0f179454c0d86","name":"Meanjin Editor","url":"https://meanjin.com.au/author/meanjin-editor/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//static.addtoany.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="alternate" type="application/rss+xml" title="Meanjin &raquo; Feed" href="https://meanjin.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="Meanjin &raquo; Comments Feed" href="https://meanjin.com.au/comments/feed/" /> <!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.4 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script src="//www.googletagmanager.com/gtag/js?id=UA-6182839-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript"> var mi_version = '8.3.4';
 var mi_track_user = true;
 var mi_no_track_reason = ''; 
 var disableStrs = [
 'ga-disable-UA-6182839-1',
 ];
 /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) {
 return true;
 }
 }
 return false;
 }
 /* Disable tracking if the opt-out cookie exists. */
 if ( __gtagTrackerIsOptedOut() ) {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 window[ disableStrs[ index ] ] = true;
 }
 }
 /* Opt-out function */
 function __gtagTrackerOptout() {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[ disableStrs[ index ] ] = true;
 }
 }
 if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];
 window.MonsterInsightsDualTracker = {
 helpers: {},
 trackers: {},
 };
 if ( mi_track_user ) {
 function __gtagDataLayer() {
 dataLayer.push( arguments );
 }
 function __gtagTracker( type, name, parameters ) {
 if (!parameters) {
 parameters = {};
 }
 if (parameters.send_to) {
 __gtagDataLayer.apply( null, arguments );
 return;
 }
 if ( type === 'event' ) { 
 parameters.send_to = monsterinsights_frontend.ua;
 __gtagDataLayer( type, name, parameters );
 } else {
 __gtagDataLayer.apply( null, arguments );
 }
 }
 __gtagTracker( 'js', new Date() );
 __gtagTracker( 'set', {
 'developer_id.dZGIzZG' : true,
 } );
 __gtagTracker( 'config', 'UA-6182839-1', {"forceSSL":"true"} );
 window.gtag = __gtagTracker;											(function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function (){
 var args = Array.prototype.slice.call(arguments);
 args.unshift( 'send' );
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len - 1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 if ( 'send' === arguments[0] ) {
 var hitConverted, hitObject = false, action;
 if ( 'event' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[3] ) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ( 'pageview' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[2] ) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path' : arguments[2],
 }
 }
 }
 if ( typeof arguments[2] === 'object' ) {
 hitObject = arguments[2];
 }
 if ( typeof arguments[5] === 'object' ) {
 Object.assign( hitObject, arguments[5] );
 }
 if ( 'undefined' !== typeof arguments[1].hitType ) {
 hitObject = arguments[1];
 if ( 'pageview' === hitObject.hitType ) {
 hitObject.eventAction = 'page_view';
 }
 }
 if ( hitObject ) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs( hitObject );
 __gtagTracker( 'event', action, hitConverted );
 }
 }
 return;
 }
 function mapArgs( args ) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page' : 'page_path',
 'location' : 'page_location',
 'title' : 'page_title',
 };
 for ( arg in args ) {
 if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }
 try {
 f.hitCallback();
 } catch ( ex ) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 })();
 } else {
 console.log( "" );
 ( function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 } )();
 }
 </script> <!-- / Google Analytics by MonsterInsights --> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/meanjin.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 0.07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <style id='addtoany-inline-css' type='text/css'> body:not(.single-post) .a2a_floating_style { display: none !important; }
.addtoany_content {
clear: both;
 margin: 16px 0;
 position: relative;
 bottom: 135px;
 float: right;
}
.a2a_floating_style {
 background-color: #fff;
 border-radius: 6px;
 position: absolute !important;
 margin-left: 12% !important;
 z-index: 9999995;
} </style> <script type='text/javascript' id='wpi_js_urls-js-extra'> /* <![CDATA[ */
var WPiURLS = {"WPIDB_URL":"https:\/\/meanjin.com.au\/wp-content\/plugins\/wpi-designer-button-shortcode\/"};
var WPIDB_FONTS = ["Arial","sans-serif","Neucha","Rock Salt","Open Sans","Open Sans Condensed","Pacifico","Oregano","Chewy","Courgette","Exo","Gruppo","Kite One","Knewave","Allura","Satisfy","Source Sans Pro","Crafty Girls","Great Vibes","Sacramento","Oswald","Ultra","Anton","Raleway","Droid Sans","Roboto","Exo 2","Capriola","Crimson Text","Lato","Playfair Display","Signika"];
var WPIDB_FONTS_SIZES = ["8px","9px","10px","12px","14px","16px","18px","20px","23px","26px","28px","30px","32px","36px","40px","44px","48px","52px","66px","72px","80px","100px","120px","140px","160px","180px","200px","220px","240px","260px","280px","300px","320px","340px"];
var WPIDB_FONTS_WEIGHTS = ["100","300","400","600","700"];
var WPIDB_LETTER_SPACING = ["0px","-5px","-4px","-3px","-2px","-1px","1px","2px","3px","4px","5px","6px","7px","8px","9px","10px","20px","30px","40px","50px","60px","70px","80px","90px","100px"];
var WPIDB_MARGIN = ["0px","10px","20px","30px","40px","50px","60px","70px","80px","90px","100px","120px","130px","140px","150px","160px","170px","180px","190px","200px"];
var WPIDB_BORDER_WIDTH = ["0px","1px","2px","3px","4px","5px","6px","7px","8px","9px","10px"];
var WPIDB = {"fonts":["Arial","sans-serif","Neucha","Rock Salt","Open Sans","Open Sans Condensed","Pacifico","Oregano","Chewy","Courgette","Exo","Gruppo","Kite One","Knewave","Allura","Satisfy","Source Sans Pro","Crafty Girls","Great Vibes","Sacramento","Oswald","Ultra","Anton","Raleway","Droid Sans","Roboto","Exo 2","Capriola","Crimson Text","Lato","Playfair Display","Signika"],"font_sizes":["8px","9px","10px","12px","14px","16px","18px","20px","23px","26px","28px","30px","32px","36px","40px","44px","48px","52px","66px","72px","80px","100px","120px","140px","160px","180px","200px","220px","240px","260px","280px","300px","320px","340px"],"font_weights":[100,300,400,600,700],"letter_spacing":["0px","-5px","-4px","-3px","-2px","-1px","1px","2px","3px","4px","5px","6px","7px","8px","9px","10px","20px","30px","40px","50px","60px","70px","80px","90px","100px"],"margin":["0px","10px","20px","30px","40px","50px","60px","70px","80px","90px","100px","120px","130px","140px","150px","160px","170px","180px","190px","200px"],"border_width":["0px","1px","2px","3px","4px","5px","6px","7px","8px","9px","10px"]};
/* ]]> */ </script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/uploads/siteground-optimizer-assets/wpi_js_urls.min.js' id='wpi_js_urls-js'></script> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'> /* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/meanjin.com.au","hash_tracking":"false","ua":"UA-6182839-1","v4_id":""};
/* ]]> */ </script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script> <script defer type='text/javascript' id='addtoany-core-js-before'> window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
 Share: "Share",
 Save: "Save",
 Subscribe: "Subscribe",
 Email: "Email",
 Bookmark: "Bookmark",
 ShowAll: "Show All",
 ShowLess: "Show less",
 FindServices: "Find service(s)",
 FindAnyServiceToAddTo: "Instantly find any service to add to",
 PoweredBy: "Powered by",
 ShareViaEmail: "Share via email",
 SubscribeViaEmail: "Subscribe via email",
 BookmarkInYourBrowser: "Bookmark in your browser",
 BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
 AddToYourFavorites: "Add to your favourites",
 SendFromWebOrProgram: "Send from any email address or email program",
 EmailProgram: "Email program",
 More: "More&#8230;",
 ThanksForSharing: "Thanks for sharing!",
 ThanksForFollowing: "Thanks for following!"
};
a2a_config.icon_color="transparent,#ef5244"; </script> <script defer type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script> <script type='text/javascript' src='https://meanjin.com.au/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://meanjin.com.au/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' async src='https://meanjin.com.au/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-jquery-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/uploads/siteground-optimizer-assets/wpmt-js-frontend.min.js' id='wpmt-js-frontend-js'></script> <script defer type='application/json' id='wpp-json'> {"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/meanjin.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/meanjin.com.au\/wp-json\/wordpress-popular-posts","ID":22871,"token":"578405e14e","lang":0,"debug":0} </script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wpi-designer-button-shortcode/inc/front_global.js?t=403#038;siteground-async=1' id='wpi_front_global_script-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wpi-designer-button-shortcode/inc/front_script.js?t=403#038;siteground-async=1' id='wpi_front_script-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/uploads/siteground-optimizer-assets/mobmenujs.min.js' id='mobmenujs-js'></script><link rel="https://api.w.org/" href="https://meanjin.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://meanjin.com.au/wp-json/wp/v2/posts/22871" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://meanjin.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://meanjin.com.au/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p6nkDl-5WT' /><link rel="alternate" type="application/json+oembed" href="https://meanjin.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Ffringe-world-is-one-big-hustle%2F" /><link rel="alternate" type="text/xml+oembed" href="https://meanjin.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Ffringe-world-is-one-big-hustle%2F&#038;format=xml" /> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-68496436-1', 'auto');
 ga('send', 'pageview'); </script> <!-- Facebook Pixel Code --> <script> !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '164846307536125');
 fbq('track', 'PageView'); </script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=164846307536125&ev=PageView&noscript=1"
/></noscript> <!-- End Facebook Pixel Code --><script>var ms_grabbing_curosr = 'https://meanjin.com.au/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://meanjin.com.au/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script><meta name="generator" content="MasterSlider 3.8.1 - Responsive Touch Image Slider | avt.li/msf" /> <script type="text/javascript"> window.MemberfulOptions = {
 site: "https:\/\/meanjin.memberful.com",
 memberSignedIn: false  };
 (function() {
 var s = document.createElement('script');
 s.type = 'text/javascript';
 s.async = true;
 s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';
 setup = function() { window.MemberfulEmbedded.setup(); };
 s.addEventListener("load", setup, false);
 ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
 })(); </script> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style> <style type='text/css'>img#wpstats{display:none}</style> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-68496436-1', 'auto');
 ga('send', 'pageview'); </script> <!-- Facebook Pixel Code --> <script> !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '164846307536125');
 fbq('track', 'PageView'); </script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=164846307536125&ev=PageView&noscript=1"
/></noscript> <!-- End Facebook Pixel Code --><style type="text/css" id="custom-background-css"> body.custom-background { background-color: #ffffff; } </style><link rel="icon" href="https://meanjin.com.au/wp-content/uploads/2018/05/cropped-CIRLCE-32x32.png" sizes="32x32" /><link rel="icon" href="https://meanjin.com.au/wp-content/uploads/2018/05/cropped-CIRLCE-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://meanjin.com.au/wp-content/uploads/2018/05/cropped-CIRLCE-180x180.png" /><meta name="msapplication-TileImage" content="https://meanjin.com.au/wp-content/uploads/2018/05/cropped-CIRLCE-270x270.png" /><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://meanjin.com.au/?custom-css=70111db109" /></head><body data-rsssl=1 class="post-template-default single single-post postid-22871 single-format-standard custom-background _masterslider _ms_version_3.8.1 wpi_db fpt-template-genesis header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible blog mob-menu-slideout-over"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://meanjin.com.au/">Meanjin</a></p><p class="site-description">The Best of New Writing in Australia</p></div><div class="widget-area header-widget-area"><section id="memberful_wp_profile_widget-2" class="widget widget_memberful_wp_profile_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Your account</h4> <a href="https://meanjin.com.au/?memberful_endpoint=auth" class="memberful-sign-in-link">Sign in</a></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="MeanjinBox"> <a href="https://meanjin.com.au/subscribe/"> <img src="https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253.jpg" width="300px" alt="Subscribe to Meanjin"> </a></div></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28"><a href="https://meanjin.com.au/about-meanjin/"><span >About</span></a><ul class="sub-menu"><li id="menu-item-10001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10001"><a href="https://meanjin.com.au/about-meanjin/"><span >About Meanjin</span></a></li><li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9862"><a href="https://meanjin.com.au/about-meanjin/contribute-to-meanjin/"><span >Contribute to Meanjin</span></a></li><li id="menu-item-9863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9863"><a href="https://meanjin.com.au/about-meanjin/copyright-and-payment/"><span >Copyright and Payment</span></a></li><li id="menu-item-9866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9866"><a href="https://meanjin.com.au/about-meanjin/staff/"><span >Staff</span></a></li><li id="menu-item-9865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9865"><a href="https://meanjin.com.au/about-meanjin/get-in-touch/get-involved/"><span >Get Involved</span></a></li><li id="menu-item-9864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9864"><a href="https://meanjin.com.au/about-meanjin/get-in-touch/"><span >Get In Touch</span></a></li><li id="menu-item-9861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9861"><a href="https://meanjin.com.au/about-meanjin/blog-code-of-conduct/"><span >Blog Code of Conduct</span></a></li></ul></li><li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8863"><a href="https://meanjin.com.au/editions/"><span >Editions</span></a></li><li id="menu-item-22060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22060"><a href="https://meanjin.com.au/shop/"><span >Shop</span></a></li><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://meanjin.com.au/blog/"><span >Blog</span></a></li><li id="menu-item-1595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1595"><a href="https://meanjin.com.au/category/essays/"><span >Essays</span></a></li><li id="menu-item-1598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1598"><a href="https://meanjin.com.au/category/fiction/"><span >Fiction</span></a></li><li id="menu-item-1596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1596"><a href="https://meanjin.com.au/category/memoir/"><span >Memoir</span></a></li><li id="menu-item-1597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1597"><a href="https://meanjin.com.au/category/poetry/"><span >Poetry</span></a></li><li id="menu-item-10104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10104"><a href="https://meanjin.com.au/podcast-home/"><span >Podcasts</span></a></li><li id="menu-item-14908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14908"><a href="https://meanjin.com.au/reviews/"><span >Reviews</span></a></li><li id="menu-item-1601" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1601"><a target="_blank" rel="noopener" href="https://twitter.com/Meanjin"><span ><i class="fa fa-twitter" aria-hidden="true" style="font-size:1em;"></i></span></a></li><li id="menu-item-1600" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1600"><a target="_blank" rel="noopener" href="https://www.facebook.com/Meanjin"><span ><i class="fa fa-facebook" aria-hidden="true" style="font-size:1em;"></i></span></a></li><li id="menu-item-5204" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-5204"><a target="_blank" rel="noopener" href="https://www.instagram.com/meanjinquarterly_/"><span ><i class="fa fa-instagram" aria-hidden="true" style="font-size:1em;"></i></span></a></li><li class="search"><a id="main-nav-search-link" class="icon-search"></a><div class="search-div"><form class="search-form" method="get" action="https://meanjin.com.au/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://meanjin.com.au/?s={s}"></form></div></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-22871 post type-post status-publish format-standard has-post-thumbnail category-blog entry" aria-label="Fringe World is One Big Hustle"><header class="entry-header"><img width="841" height="841" src="https://meanjin.com.au/wp-content/uploads/2022/02/fringe-1588x840-1-e1645406160387.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://meanjin.com.au/wp-content/uploads/2022/02/fringe-1588x840-1-e1645406160387.jpg 841w, https://meanjin.com.au/wp-content/uploads/2022/02/fringe-1588x840-1-e1645406160387-300x300.jpg 300w, https://meanjin.com.au/wp-content/uploads/2022/02/fringe-1588x840-1-e1645406160387-150x150.jpg 150w, https://meanjin.com.au/wp-content/uploads/2022/02/fringe-1588x840-1-e1645406160387-768x768.jpg 768w, https://meanjin.com.au/wp-content/uploads/2022/02/fringe-1588x840-1-e1645406160387-45x45.jpg 45w" sizes="(max-width: 841px) 100vw, 841px" /><h1 class="entry-title">Fringe World is One Big Hustle</h1><div class="author">Patrick Marlborough</div><p class="entry-meta"><time class="entry-time">February 21, 2022</time></p></header><div class="entry-content"><p>Folks, I hope you believe me when I say I never started telling jokes about Boko Haram with the intention of making bank. I’m a comedian, not a fool. When you make experimental multi-media ‘alt-comedy’ you’re not making it with money in mind. Especially when you’re based in Perth, Western Australia &#8230; the cultural capital of Perth, Western Australia.</p><p>Tragically however, I do exist in a human body, I do have to buy meds, and I do want the people who help me bring my art into the world to be at least a little compensated for having to put up with me for more than five minutes at a time.</p><p>Enter Fringe World Perth, the city’s (only) other major arts festival that offers a platform to artists big and small, broad and particular, mainstream and ‘alternative’ and everything in between.</p><p>Folks, Fringe are here to cut independent artists one helluva deal.</p><p>Fringe thinks of itself as a life preserver for WA’s ‘creatives’, who, for the most part, eke out their existence between the state’s indifference and its neglect. But with Fringe, everyone is welcome. No matter your schtick, your bit, your gimmick, you can book a venue, dates, and corral a crowd through Fringe.</p><p>For a price…</p><p>You just have to put up a registration fee. That’s not so bad, huh? It’s around $350! Not much really, when it means you get to be an act in the world’s second (or third, depending on who does your numbers) largest Fringe festival.</p><p>That’s all it takes.</p><p>Well, then there’s the venue hire fee, <i>of course</i>. That can run you anywhere between a couple of hundred and a couple of thousand, depending if you’re with a Fringe venue or an ‘independent venue.’ Sure, venues have had to up their prices to make up for their pandemic losses, but it’s nothing no one serious about <i>pursuing their genius</i> couldn’t afford.</p><p>Just your rego fee, your venue hire, and that’s it…</p><p>…in terms of what you pay up front. Fringe takes a chunk of your ticket sale profits, which is only fair. Say 15 to 21 percent. And, your venue, if you went independent, takes theirs as well—another 25%, though some (like mine) can go as high as 50%. These venues have to pay their staff, and they’re doing all the onsite work for you (mine were worth every cent, sincerely), while Fringe does the even more important work of <i>being Fringe.</i></p><p>Ok ok ok! That might seem like quite a bit of money if you’re a Perth theatre maker/dancer/comic/musician/juggler working two service jobs to cover Perth’s grossly inflated rent and electricity prices. But hey, this is your art, your <i>passion</i>, and passion requires sacrifice, you know that! With a little bit of elbow grease, you might have a hit show on your hands with a sellout run, and pocket yourself enough to break even! Wowza!</p><p>Afterall, Fringe is big! Fringe is beloved! Sure, attendance has dropped off precipitously this year due to COVID scares and the recession but…heck! Just having the Fringe logo on your poster is enough to bring in a crowd, this is Fringe after all! This is Perth! We get six weeks of allocated culture at the start of the year and <i>that’s it! </i>People have to get it in before it&#8217;s boxed away again for next Summer or they’ll have to go hungry for 10 months!</p><p>So build your show and they will come!</p><p>…if you lay down some dosh for advertising. You’ve got to pay for posters. And flyers. And someone to handout the flyers if you don’t have time to do that yourself. Which you won&#8217;t. But really, the key is digital marketing. You’ve got to spruik your show on your socials. Just chuck a few hundred bucks at facebook/Meta (God knows they need it!) to rack up a couple of dozen clicks on that event link, you’re bound to make some sales that way! Sure, the other 500 acts are doing the same thing and it’s like trying to get noticed in a snowstorm, but maybe your SEO conscious post will weasel its way through Facebook’s notoriously fickle algorithm and bubble up to the top. Maybe you will be amongst the chosen.</p><p>And if it doesn’t, well Perth’s cutting edge cultural critics have your back with their widely read [citation needed] blogs. For only $200-$500 (or more) you can be featured, interviewed, and reviewed by some of Perth’s leading bloggers, who maintain readerships in the high seventies, their mastheads as beloved as they are iconic.</p><p>It might seem a bit morally dubious for “”””””journalists””””””” [citation needed] to feature artists in exchange for large sums of money, but what you’ve got to understand is that facebook has killed independent local arts criticism and no one reads it anymore, which is why you should handover $500 (on average) for someone with 36 twitter followers to copy and paste your press release and send it out to their 19 newsletter subscribers: this is how you <i>make it big!</i></p><p>And if you don’t want to support our valiant blog jockeys, you can cough up thousands to Kerry Stokes at <i>The West Australian </i>to have <i>them </i>rewrite your copy and appraise your show with all the objectivity of someone you have paid vast sums of cash to.</p><p><a href="https://meanjin.com.au/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-10.56.51-am96.jpg" data-slb-active="1" data-slb-asset="285136433" data-slb-internal="0" data-slb-group="22871"><img class="alignnone size-large wp-image-22872 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://meanjin.com.au/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-10.56.51-am96-1024x410.jpg" alt="" width="1024" height="410" data-srcset="https://meanjin.com.au/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-10.56.51-am96-1024x410.jpg 1024w, https://meanjin.com.au/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-10.56.51-am96-300x120.jpg 300w, https://meanjin.com.au/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-10.56.51-am96-768x307.jpg 768w, https://meanjin.com.au/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-10.56.51-am96-1536x615.jpg 1536w, https://meanjin.com.au/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-10.56.51-am96-2048x820.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img class="alignnone size-large wp-image-22872 lazyload" src="https://meanjin.com.au/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-10.56.51-am96-1024x410.jpg" alt="" width="1024" height="410" srcset="https://meanjin.com.au/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-10.56.51-am96-1024x410.jpg 1024w, https://meanjin.com.au/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-10.56.51-am96-300x120.jpg 300w, https://meanjin.com.au/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-10.56.51-am96-768x307.jpg 768w, https://meanjin.com.au/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-10.56.51-am96-1536x615.jpg 1536w, https://meanjin.com.au/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-10.56.51-am96-2048x820.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p><p>Now I can hear you saying: &#8216;But Patrick, I’m just a young artist struggling to maintain and grow my practice in this soul-crushing pandemic. Things are rough at the best of times, but now they’re desperate. I don’t think I can <i>afford </i>to put on a Fringe show if I have to dole out this much from my spiderweb riddled piggy bank just to get it off the ground!&#8217;</p><p>Ok. I can see you don’t really want to be an artist then. <i>But &#8230; </i>If this all seems a bit much, just know that Fringe has got your back…</p><p>At least if you’re one of the select few who are performing at an official Fringe venue, anyway. For those of you at independent venues, Fringe has your back <i>in spirit</i>. You can’t advertise your show at the Fringe hub, naturally, and they won’t really be featuring it on their socials much (at all) or their website (unless you pay for it), but know that Fringe <i>wants </i>you to succeed, essentially.</p><p>This is a <i>community</i>, after all.</p><p>A gated one. Yes, the artist passes that used to come as lanyards and let you pop into mate’s shows for free or at a discount are now relegated to a shoddy app, and <i>yes </i>a lot of people who applied for said passes complained that their’s never arrived in app form or otherwise this year, <i>but </i>Fringe wants you to know that you are still a family, and that you can still <i>be together </i>at the Festival’s behest.</p><p>Why not knock back some slightly discounted cold ones at the ‘Artist’s Hub’ in the heart of Fringe World: <i>The Girl’s School</i>. Until a few years ago, Perth Fringe had always been centred in Northbridge’s (seemingly ironically named) Cultural Center, right next to the Perth train station. There, it was in the heart of the city, surrounded by bars, restaurants, nightlife, theatres, galleries, and venues, making it easy to attract punters on a summer stroll or drunk FIFO workers on a tear, craving a sudden bit of mime. It used to really feel like something was <i>happening</i> when Fringe was on there, a rare feeling few people in Perth ever get to experience. There, the festival gave the city life, and was easily accessible for those without cars, the disabled, the elderly, the young, and heck, even the poor.</p><p>So in Fringe’s infinite wisdom, and with encouragement from the state government, they moved the Festival to &#8216;The Old Girl’s School&#8217;, an…old girl’s school situated in the hustle and bustle of (East) Perth’s thriving heroin district. Despite it’s lack of parking, it’s profusion of stairs (sorry disabled folks!), and the fact the ancient school was not in anyway shape or form built to live-host <i>anything </i>(ever seen an improv show in an old chemistry lab? you’ll be praying for a sulphuric gas leakage, I’ll say that much), the new Fringe Hub <i>does </i>hold all the charm and warmth of an institution where 90% of Fringe’s acts (steampunk cabaret artists, ageing drag queens and D&amp;D loving improv comedians) received their most memorable emotional abuse: high-school.</p><p>Not to worry: if your Fringe show is at an independent Fringe venue outside the hub (so in Northbridge, Perth’s CBD, or in my case Fremantle), you’ll be spending very little time there, anyway. Nor, as I mentioned, will your show be permitted to be advertised there, naturally. This is the hub for Fringe artists after all, not <i>independent </i>artists.</p><p>You might be thinking: <em>H</em><i>ey uh…this sounds an awful lot like a pyramid scheme? Artists are just kicking money up the chain with very little in the way of support or return?</i></p><p>Shut-up silly! Slaves built the pyramids (note: the author knows that modern archeology, from about the mid 20th century on, has determined that this is untrue)…are you a slave? No! You’re a <i>creative</i>, and that’s beautiful. I myself poured months of unpaid work and toil into my Fringe show, managed to just about sell-out three of my four nights (smallest crowd was 52 in a 75 seater!), and got drooled over by critics (&#8216;Charlie Day energy&#8217; 4 1/2 stars, <em>Fringe Feed</em>) all so I could pull in a sweet $800, netting me an even sweeter negative $68 in total profit. Am I a slave? Sure, a slave to the muses.</p><p>But it was worth it all to hear that applause, and to put on a show that repeatedly insisted that Perth Fringe is sponsored by Boko Haram.</p><p>This is why we do it.</p><p>Of course, 2022 is Perth Fringe’s first year without the sponsorship of benevolent arts patron/mining mega-corp, Woodside, who now provide &#8216;significantly less&#8217; funding to Fringe’s parent company, Artrage. With Woodside gone, Fringe is finally a completely ethical arts festival. Peace in the valley, at last.</p><p>Woodside are gone, perhaps, but not forgotten. Fringe studied their money sensei’s teachings closely and internalised the philosophy of the rapacious robber baron: looking out at their kingdom of dirt (mimes, clowns, improv comedians etc) and seeing nothing but dollar signs, as the desperate children of Perth’s wilting arts scene fork out what little they have for a brief whiff of what they’ll never get.</p><p>That’s what makes Fringe so worth it.</p><p>For Fringe at least.</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://meanjin.com.au/blog/fringe-world-is-one-big-hustle/" data-a2a-title="Fringe World is One Big Hustle"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Ffringe-world-is-one-big-hustle%2F&amp;linkname=Fringe%20World%20is%20One%20Big%20Hustle" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Ffringe-world-is-one-big-hustle%2F&amp;linkname=Fringe%20World%20is%20One%20Big%20Hustle" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Ffringe-world-is-one-big-hustle%2F&amp;linkname=Fringe%20World%20is%20One%20Big%20Hustle" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><section id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://meanjin.com.au/subscribe/"><img width="885" height="187" src="https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253.jpg" class="image wp-image-6838  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253.jpg 885w, https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253-300x63.jpg 300w, https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253-768x162.jpg 768w" sizes="(max-width: 885px) 100vw, 885px" /></a></div></section></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.australianbookreview.com.au/prizes-programs/elizabeth-jolley-story-prize/2022-jolley-prize"> <img src="https://meanjin.com.au/wp-content/uploads/2022/01/SSP-2022-Jolley-Prize.png" alt="Enter the $12,500 Jolley Short Story Prize!"> </a></div></div></section><section id="advanced-categories-widget-2" class="widget widget_acw_advanced_categories advanced-categories-widget"><div class="widget-wrap"><div class="advanced-categories-widget advanced-categories-wrap"><div class="acatw-term-list"><div id="advanced-categories-widget-2-term-15" class="acatw-list-item acatw-term-item acatw-category-item acatw-category-item-15"><div id="term-advanced-categories-widget-2-term-15" class="acatw-term-item acatw-category-item acatw-category-item-15" ><div class="term-header acatw-term-header"><h3 class="term-title acatw-term-title"><a href="https://meanjin.com.au/category/blog-what-im-reading/" rel="bookmark">• What I'm Reading •</a></h3> <span class="acatw-post-count term-post-count"><a href="https://meanjin.com.au/category/blog-what-im-reading/" rel="bookmark">315 Posts</a></span></div><!-- /.term-header --> <span class="term-summary acatw-term-summary"> An ongoing series of Australian writers delving into the authors they're reading. </span><!-- /.term-summary --></div><!-- #term-## --></div></div></div><!-- /.advanced-categories-wrap --> <!-- Advanced Categories Widget generated by http://darrinb.com/plugins/advanced-categories-widget --></div></section><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section><section id="wpp-2" class="widget popular-posts"><div class="widget-wrap"><ul class="wpp-list wpp-list-with-thumbnails"><li class="current"> <a href="https://meanjin.com.au/blog/fringe-world-is-one-big-hustle/" target="_self"><img width="1024" height="542" src="https://meanjin.com.au/wp-content/uploads/2022/02/fringe-1588x840-1-1024x542.jpg" class="wpp-thumbnail wpp_featured attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://meanjin.com.au/wp-content/uploads/2022/02/fringe-1588x840-1-1024x542.jpg 1024w, https://meanjin.com.au/wp-content/uploads/2022/02/fringe-1588x840-1-1536x812.jpg 1536w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> <a href="https://meanjin.com.au/blog/fringe-world-is-one-big-hustle/" class="wpp-post-title" target="_self">Fringe World is One Big Hustle</a> <span class="wpp-excerpt">Folks, I hope you believe me when I say I never started telling jokes about Boko Haram with the intention of making bank. I’m a comedian, not a fool. When you make experimental multi-media ‘alt-comedy’ you’re not making it with ...</span></li><li> <a href="https://meanjin.com.au/blog/losing-touch/" target="_self"><img width="1024" height="576" src="https://meanjin.com.au/wp-content/uploads/2022/02/touch-1024x576.jpg" class="wpp-thumbnail wpp_featured attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://meanjin.com.au/wp-content/uploads/2022/02/touch-1024x576.jpg 1024w, https://meanjin.com.au/wp-content/uploads/2022/02/touch-1536x864.jpg 1536w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> <a href="https://meanjin.com.au/blog/losing-touch/" class="wpp-post-title" target="_self">Losing Touch</a> <span class="wpp-excerpt">I’ll never forget the first time I hit another person. I was in primary school, playing footy on the field, when one of my friends yelled at me for making a mistake and without thinking, I punched the side of ...</span></li><li> <a href="https://meanjin.com.au/blog/a-government-adrift-and-out-of-time/" target="_self"><img width="1024" height="576" src="https://meanjin.com.au/wp-content/uploads/2022/02/Lifeboat_1944_1-1024x576.jpg" class="wpp-thumbnail wpp_featured attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://meanjin.com.au/wp-content/uploads/2022/02/Lifeboat_1944_1-1024x576.jpg 1024w, https://meanjin.com.au/wp-content/uploads/2022/02/Lifeboat_1944_1-768x432.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> <a href="https://meanjin.com.au/blog/a-government-adrift-and-out-of-time/" class="wpp-post-title" target="_self">A Government Adrift, and Out of Time</a> <span class="wpp-excerpt">Governments age in dog years: far quicker than the voters that elect them. Wear and tear takes its toll on the machine of government. Policy becomes sclerotic. Talented people leave or are forced out, replaced by second and third-rankers. Leaders ...</span></li><li> <a href="https://meanjin.com.au/blog/what-im-reading-robertson/" target="_self"><img width="500" height="500" src="https://meanjin.com.au/wp-content/uploads/2022/02/Robertson.jpg" class="wpp-thumbnail wpp_featured attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://meanjin.com.au/wp-content/uploads/2022/02/Robertson.jpg 500w, https://meanjin.com.au/wp-content/uploads/2022/02/Robertson-300x300.jpg 300w, https://meanjin.com.au/wp-content/uploads/2022/02/Robertson-150x150.jpg 150w, https://meanjin.com.au/wp-content/uploads/2022/02/Robertson-45x45.jpg 45w" sizes="(max-width: 500px) 100vw, 500px" /></a> <a href="https://meanjin.com.au/blog/what-im-reading-robertson/" class="wpp-post-title" target="_self">What I&#8217;m Reading</a> <span class="wpp-excerpt"><strong>Reading the Instructions</strong> I find myself a first-time author at the age of fifty-one. I’m not from a writing background; my day job is medical (previously a GP, now a surgical assistant). I have no formal qualifications in writing, no degree ...</span></li><li> <a href="https://meanjin.com.au/blog/bait-and-cringe-the-pm-the-shampoo-and-the-ukulele/" target="_self"><img width="522" height="522" src="https://meanjin.com.au/wp-content/uploads/2022/02/uke-e1644790225909.jpg" class="wpp-thumbnail wpp_featured attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://meanjin.com.au/wp-content/uploads/2022/02/uke-e1644790225909.jpg 522w, https://meanjin.com.au/wp-content/uploads/2022/02/uke-e1644790225909-300x300.jpg 300w, https://meanjin.com.au/wp-content/uploads/2022/02/uke-e1644790225909-150x150.jpg 150w, https://meanjin.com.au/wp-content/uploads/2022/02/uke-e1644790225909-45x45.jpg 45w" sizes="(max-width: 522px) 100vw, 522px" /></a> <a href="https://meanjin.com.au/blog/bait-and-cringe-the-pm-the-shampoo-and-the-ukulele/" class="wpp-post-title" target="_self">Bait and Cringe: The PM, the Shampoo, and the Ukulele</a> <span class="wpp-excerpt">In the very late 1990s I was in my late teens and in my first serious-ish job as a dogsbody for a political party. When you’re in Opposition and campaigns run on the smell of an oily rag, junior staff ...</span></li></ul></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://meanjin.com.au/subscribe/"><img src="https://meanjin.com.au/wp-content/uploads/2018/04/Banner.png"></a></div></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://meanjin.com.au/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://meanjin.com.au/?s={s}"></form></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><!-- Begin MailChimp Signup Form --><div id="mc_embed_signup"><form action="//meanjin.us10.list-manage.com/subscribe/post?u=afbf3229ac3fa431c02e1efcc&amp;id=209be4db2c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div style="position: absolute; left: -5000px;"><input type="text" name="b_afbf3229ac3fa431c02e1efcc_209be4db2c" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Sign up for news from Meanjin" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <!--End mc_embed_signup--></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><img width="300" height="63" src="https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253-300x63.jpg" class="image wp-image-6838  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253-300x63.jpg 300w, https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253-768x162.jpg 768w, https://meanjin.com.au/wp-content/uploads/2017/11/Subscribe-1-e1606271360253.jpg 885w" sizes="(max-width: 300px) 100vw, 300px" /></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p>Site by <a href="http://madeleinebegan.com/">Madeleine Egan</a></div></footer></div><div
 class="hustle-ui hustle-popup hustle-palette--midnight hustle_module_id_4 module_id_4  " 
 data-id="4"
 data-render-id="0"
 data-tracking="disabled" 
 data-intro="bounceInLeft"
 data-outro="bounceOutLeft"
 data-overlay-close="1"
 data-close-delay="false" 
 style="opacity: 0;"
 ><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--stacked"><div class="hustle-layout"><div class="hustle-layout-header"><button class="hustle-button-icon hustle-button-close has-background"> <span class="hustle-icon-close" aria-hidden="true"></span> <span class="hustle-screen-reader">Close this module</span> </button></div><div class="hustle-layout-body"><div class="hustle-image hustle-image-fit--cover" aria-hidden="true"><img src="https://meanjin.com.au/wp-content/uploads/2020/07/subscribe.gif" alt="" class="hustle-image-position--centercenter" /></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><h3> </h3><h3>Have you thought about a Meanjin subscription?</h3><h3>Subscribe (for as little as $5 a month) and we can keep paying writers.</h3><h3>That means you can keep reading. Bargain.</h3><h4><a href="https://meanjin.us10.list-manage.com/subscribe/post?u=afbf3229ac3fa431c02e1efcc&amp;id=209be4db2c">Maybe sign up for our enews too. Prizes! Readings!</a></h4></div><div class="hustle-cta-container"><a class="hustle-button hustle-button-cta " href="https://meanjin.com.au/subscribe/" target="_blank" data-cta-type="cta">SUBSCRIBE</a></div></div></div></div></div></div></div></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mobmenur-container"></div></div><div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  "> <a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a><div class="mobmenu-content"><ul class="leftmtop"><li id="search-4" class="widget widget_search"><form class="search-form" method="get" action="https://meanjin.com.au/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://meanjin.com.au/?s={s}"></form></li></ul><div class="menu-mobile-menu-container"><ul id="mobmenuleft" role="menubar" aria-label="Main navigation for mobile devices"><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8902"><a href="https://meanjin.com.au/" role="menuitem" class="">Home</a></li><li role="none"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9443"><a href="https://meanjin.memberful.com/auth/sign_in" role="menuitem" class="">Sign In</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8903"><a href="https://meanjin.com.au/blog/" role="menuitem" class="">Blog</a></li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8908"><a href="https://meanjin.com.au/category/essays/" role="menuitem" class="">Essays</a></li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8911"><a href="https://meanjin.com.au/category/fiction/" role="menuitem" class="">Fiction</a></li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8909"><a href="https://meanjin.com.au/category/poetry/" role="menuitem" class="">Poetry</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14907"><a href="https://meanjin.com.au/reviews/" role="menuitem" class="">Reviews</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10125"><a href="https://meanjin.com.au/podcast-home/" role="menuitem" class="">Podcast</a></li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8910"><a href="https://meanjin.com.au/category/memoir/" role="menuitem" class="">Memoir</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8904"><a href="https://meanjin.com.au/current-edition/" role="menuitem" class="">Current Edition</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8905"><a href="https://meanjin.com.au/editions/" role="menuitem" class="">Past Editions</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8907"><a href="https://meanjin.com.au/subscribe/" role="menuitem" class="">Subscribe</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8912"><a href="https://meanjin.com.au/about-meanjin/" role="menuitem" class="">About Meanjin</a></li></ul></div></div><div class="mob-menu-left-bg-holder"></div></div> <script type='text/javascript' id='pt-cv-content-views-script-js-extra'> /* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"7306aba498","is_admin":"","is_mobile":"1","ajaxurl":"https:\/\/meanjin.com.au\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"1","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/uploads/siteground-optimizer-assets/pt-cv-content-views-script.min.js' id='pt-cv-content-views-script-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js' id='pt-cv-public-pro-script-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script> <script defer type='text/javascript' id='jquery-ui-datepicker-js-after'> jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});}); </script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js' id='hui_scripts-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script type='text/javascript' id='hustle_front-js-extra'>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</script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wordpress-popup/assets/js/front.min.js' id='hustle_front-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/uploads/siteground-optimizer-assets/global.min.js' id='global-js'></script> <script defer type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script> <script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js' id='slb_core-js'></script> <script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js' id='slb_view-js'></script> <script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js' id='slb-asset-slb_baseline-base-js'></script> <script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js' id='slb-asset-slb_default-base-js'></script> <script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js' id='slb-asset-item-base-js'></script> <script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js' id='slb-asset-ui-base-js'></script> <script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js' id='slb-asset-image-base-js'></script> <script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"285136433":{"id":22872,"type":"image","internal":true,"source":"https:\/\/meanjin.com.au\/wp-content\/uploads\/2022\/02\/Screen-Shot-2022-02-14-at-10.56.51-am96.jpg","title":"Screen Shot 2022-02-14 at 10.56.51 am[96]","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/meanjin.com.au\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/meanjin.com.au\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script> <script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script> <script src='https://stats.wp.com/e-202208.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'94218879',post:'22871',tz:'11',srv:'meanjin.com.au'} ]);
 _stq.push([ 'clickTrackerInit', '94218879', '22871' ]); </script> <style type="text/css" id="hustle-module-4-0-styles" class="hustle-module-styles hustle-module-styles-4">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</style></body></html>