<!DOCTYPE html>
<html lang="en-AU">
<head >
<meta charset="UTF-8" />
<title>CUT IT OUT: Three poems from INVERT</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Meanjin &raquo; Feed" href="https://meanjin.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meanjin &raquo; Comments Feed" href="https://meanjin.com.au/comments/feed/" />
<link rel="canonical" href="https://meanjin.com.au/blog/cut-it-out-three-poems-from-invert/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/meanjin.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=1f9bd17aeef5cd882fa2fc26980edea3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgjvsscrollerstyle-css'  href='https://meanjin.com.au/wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css?ver=1f9bd17aeef5cd882fa2fc26980edea3' type='text/css' media='all' />
<link rel='stylesheet' id='meanjin-css'  href='https://meanjin.com.au/wp-content/themes/meanjin/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://meanjin.com.au/wp-includes/css/dashicons.min.css?ver=1f9bd17aeef5cd882fa2fc26980edea3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://meanjin.com.au/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://meanjin.com.au/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='memberful-wp-profile-widget-css'  href='https://meanjin.com.au/wp-content/plugins/memberful-wp/stylesheets/widget.css?ver=1.34.0' type='text/css' media='all' />
<link rel='stylesheet' id='wml_client_style-css'  href='https://meanjin.com.au/wp-content/plugins/wp-masonry-layout/css/wmlc_client.css?ver=1f9bd17aeef5cd882fa2fc26980edea3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Crimson+Text&#038;ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://meanjin.com.au/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://meanjin.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://meanjin.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/slidetabs/js/jquery-1.11.0.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js?ver=1f9bd17aeef5cd882fa2fc26980edea3'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wp-mailto-links/public/js/wp-mailto-links.js?ver=1f9bd17aeef5cd882fa2fc26980edea3'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wp-masonry-layout/js/wmljs.js?ver=1f9bd17aeef5cd882fa2fc26980edea3'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/wp-masonry-layout/js/jquery.infinitescroll.min.js?ver=1f9bd17aeef5cd882fa2fc26980edea3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://meanjin.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://meanjin.com.au/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://meanjin.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fcut-it-out-three-poems-from-invert%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://meanjin.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmeanjin.com.au%2Fblog%2Fcut-it-out-three-poems-from-invert%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68496436-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://meanjin.memberful.com",
    intercept: [
            "http://meanjin.com.au?memberful_endpoint=auth",
            "https://meanjin.com.au?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//meanjin.com.au/?wordfence_lh=1&hid=71B8EEAD6D41818B07095AC01B40F89E');
</script><style type="text/css" media="all">
/* WP Mailto Links Plugin */
span.wpml-nodis { display:none !important; }
span.wpml-rtl { unicode-bidi:bidi-override !important; direction:rtl !important; display:inline !important; }
.wpml-encoded { position:absolute; margin-top:-0.3em; z-index:1000; color:green; }
.mail-link { white-space:nowrap; }

a.mail-icon-1 {
    background-image:url("https://meanjin.com.au/wp-content/plugins/wp-mailto-links/public/images/mail-icon-1.png");
    background-repeat:no-repeat;
        background-position:100% 50%; padding-right:18px;
    }
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://meanjin.com.au/wp-content/themes/meanjin/images/favicon.png" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CUT IT OUT: Three poems from INVERT" />
<meta property="og:url" content="https://meanjin.com.au/blog/cut-it-out-three-poems-from-invert/" />
<meta property="og:description" content="What they learned Labyrinth Brood INVERT is fascinated by this, Men Are From Mars, Women Are From Venus. INVERT has started folding in on itself—like someone inspecting a carbuncle on their inner t…" />
<meta property="article:published_time" content="2017-12-06T22:00:30+00:00" />
<meta property="article:modified_time" content="2017-12-06T02:06:38+00:00" />
<meta property="og:site_name" content="Meanjin" />
<meta property="og:image" content="https://meanjin.com.au/wp-content/uploads/2017/12/what-they-learned.jpg" />
<meta property="og:image:width" content="4059" />
<meta property="og:image:height" content="2926" />
<meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="CUT IT OUT: Three poems from INVERT"><meta name="twitter:description" content="What they learned Labyrinth Brood INVERT is fascinated by this, Men Are From Mars, Women Are From Venus. INVERT has started folding in on itself—like someone inspecting a carbuncle on their inner thigh—to examine the thing. Who is responsible for it? Did the hivemind manifest it so we could all build a home in its corpse? Is it a hairball that this culture spit up and proceeded to feed on? Is it a bioweapon of the mind? INVERT has been draining its fluid; been pulling it apart. INVERT has been healing it; been reverting it to a natural state; leaving&hellip;">
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://meanjin.com.au/?custom-css=03f738e8ee" />
		</head>
<body class="post-template-default single single-post postid-6965 single-format-standard custom-background header-image content-sidebar blog" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://meanjin.com.au/">Meanjin</a></p><p class="site-description" itemprop="description">The Best of New Writing in Australia</p></div><div class="widget-area header-widget-area"><section id="memberful_wp_profile_widget-2" class="widget widget_memberful_wp_profile_widget"><div class="widget-wrap">  <h4 class="widget-title widgettitle">Your account</h4>
  <a href="https://meanjin.com.au?memberful_endpoint=auth" class="memberful-sign-in-link">Sign in</a></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="subscribe-box"><a href="https://meanjin.com.au/subscribe/"><img class="alignnone" src="https://meanjin.com.au/wp-content/uploads/2017/10/Meanjin_long-ad-1.jpg" alt="" width="375" height="90" /></a></div>
</div></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://meanjin.com.au/about-meanjin/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="https://meanjin.com.au/currentissue/" itemprop="url"><span itemprop="name">Editions</span></a>
<ul  class="sub-menu">
	<li id="menu-item-6772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6772"><a href="https://meanjin.com.au/upcoming-summer-2017/" itemprop="url"><span itemprop="name">Current: Summer 2017</span></a></li>
	<li id="menu-item-5462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5462"><a href="https://meanjin.com.au/spring-207/" itemprop="url"><span itemprop="name">Spring 2017</span></a></li>
	<li id="menu-item-5153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://meanjin.com.au/winter-2017/" itemprop="url"><span itemprop="name">Winter 2017</span></a></li>
	<li id="menu-item-4775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4775"><a href="https://meanjin.com.au/autumn-2017/" itemprop="url"><span itemprop="name">Autumn 2017</span></a></li>
	<li id="menu-item-4247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4247"><a href="https://meanjin.com.au/meanjin-summer-2016/" itemprop="url"><span itemprop="name">Summer 2016</span></a></li>
	<li id="menu-item-3723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3723"><a href="https://meanjin.com.au/spring-2016/" itemprop="url"><span itemprop="name">Spring 2016</span></a></li>
	<li id="menu-item-3323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3323"><a href="https://meanjin.com.au/winter-2016/" itemprop="url"><span itemprop="name">Winter 2016</span></a></li>
	<li id="menu-item-2851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2851"><a href="https://meanjin.com.au/autumn-2016/" itemprop="url"><span itemprop="name">Autumn 2016</span></a></li>
	<li id="menu-item-2301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2301"><a href="https://meanjin.com.au/meanjin-summer-2015/" itemprop="url"><span itemprop="name">Summer 2015</span></a></li>
	<li id="menu-item-2302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2302"><a href="https://meanjin.com.au/currentissue/past-issues/" itemprop="url"><span itemprop="name">Past Issues</span></a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://meanjin.com.au/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-1595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1595"><a href="https://meanjin.com.au/category/essays/" itemprop="url"><span itemprop="name">Essays</span></a></li>
<li id="menu-item-1598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1598"><a href="https://meanjin.com.au/category/fiction/" itemprop="url"><span itemprop="name">Fiction</span></a></li>
<li id="menu-item-1596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1596"><a href="https://meanjin.com.au/category/memoir/" itemprop="url"><span itemprop="name">Memoir</span></a></li>
<li id="menu-item-1597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1597"><a href="https://meanjin.com.au/category/poetry/" itemprop="url"><span itemprop="name">Poetry</span></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://meanjin.com.au/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-5204" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-5204"><a target="_blank" href="https://www.instagram.com/meanjinquarterly_/" itemprop="url"><span itemprop="name"><i class="_mi fa fa-instagram" aria-hidden="true" style="font-size:1em;"></i><span class="visuallyhidden">Instagram</span></span></a></li>
<li id="menu-item-1600" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1600"><a target="_blank" href="https://www.facebook.com/Meanjin" itemprop="url"><span itemprop="name"><i class="_mi dashicons dashicons-facebook-alt" aria-hidden="true" style="font-size:1em;"></i><span class="visuallyhidden">Facebook</span></span></a></li>
<li id="menu-item-1601" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1601"><a target="_blank" href="https://twitter.com/Meanjin" itemprop="url"><span itemprop="name"><i class="_mi dashicons dashicons-twitter" aria-hidden="true" style="font-size:1em;"></i><span class="visuallyhidden">Twitter</span></span></a></li>
<li class="search"><a id="main-nav-search-link" class="icon-search"></a><div class="search-div"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://meanjin.com.au/" role="search"><meta itemprop="target" content="https://meanjin.com.au/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search..." /><input type="submit" value="Search"  /></form></div></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-6965 post type-post status-publish format-standard category-blog entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">CUT IT OUT: Three poems from INVERT</h1>
<div class="author">Fury</div><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-12-07T09:00:30+00:00">December 7, 2017</time> </p></header><div class="entry-content" itemprop="text"><h2></h2>
<p><img class="alignnone size-full wp-image-6966" src="https://meanjin.com.au/wp-content/uploads/2017/12/what-they-learned.jpg" alt="" width="4059" height="2926" srcset="https://meanjin.com.au/wp-content/uploads/2017/12/what-they-learned.jpg 4059w, https://meanjin.com.au/wp-content/uploads/2017/12/what-they-learned-300x216.jpg 300w, https://meanjin.com.au/wp-content/uploads/2017/12/what-they-learned-768x554.jpg 768w, https://meanjin.com.au/wp-content/uploads/2017/12/what-they-learned-1024x738.jpg 1024w" sizes="(max-width: 4059px) 100vw, 4059px" /></p>
<h2 style="text-align: center; margin-top: -30px; padding-bottom: 60px;">What they learned</h2>
<p><img class="alignnone size-full wp-image-6967" src="https://meanjin.com.au/wp-content/uploads/2017/12/labyrinth.jpg" alt="" width="2081" height="2979" srcset="https://meanjin.com.au/wp-content/uploads/2017/12/labyrinth.jpg 2081w, https://meanjin.com.au/wp-content/uploads/2017/12/labyrinth-210x300.jpg 210w, https://meanjin.com.au/wp-content/uploads/2017/12/labyrinth-768x1099.jpg 768w, https://meanjin.com.au/wp-content/uploads/2017/12/labyrinth-715x1024.jpg 715w" sizes="(max-width: 2081px) 100vw, 2081px" /></p>
<h2 style="text-align: center; margin-top: -30px; padding-bottom: 60px;">Labyrinth</h2>
<p><img class="alignnone size-full wp-image-6968" src="https://meanjin.com.au/wp-content/uploads/2017/12/brood.jpg" alt="" width="2052" height="3210" srcset="https://meanjin.com.au/wp-content/uploads/2017/12/brood.jpg 2052w, https://meanjin.com.au/wp-content/uploads/2017/12/brood-192x300.jpg 192w, https://meanjin.com.au/wp-content/uploads/2017/12/brood-768x1201.jpg 768w, https://meanjin.com.au/wp-content/uploads/2017/12/brood-655x1024.jpg 655w" sizes="(max-width: 2052px) 100vw, 2052px" /></p>
<h2 style="text-align: center; margin-top: -30px; padding-bottom: 60px;">Brood</h2>
<p>INVERT is fascinated by this, Men Are From Mars, Women Are From Venus. INVERT has started folding in on itself—like someone inspecting a carbuncle on their inner thigh—to examine the thing.</p>
<p>Who is responsible for it? Did the hivemind manifest it so we could all build a home in its corpse? Is it a hairball that this culture spit up and proceeded to feed on? Is it a bioweapon of the mind?</p>
<p>INVERT has been draining its fluid; been pulling it apart. INVERT has been healing it; been reverting it to a natural state; leaving the door open to chaos; letting the images and words fall on the page.</p>
<p>INVERT is a dinner party where every word is invited to leave their keys in the fishbowl at the front door.</p>
<p>INVERT is watching the effluent wash away and leave behind queerness, love, selfhood, un-binaries, gender, womanhood, pain, monsters, illusion, parenthood, dada, body, performance, absurdism. They shimmer and reveal themselves like gold nuggets in a silty stream.</p>
<p><em>Fury is a despicable changeling creature birthed from the sulphur swamps of greater New Zealand, currently inhabiting the desolate desert landscapes of Melbourne’s CBD. You can tell them by their webbed fingers and shifting red eyes. To ward them off, you may leave an inverted coat or open iron scissors where you sleep. It is not advised to read their guileful poetry as their words encourage restless sleep.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://meanjin.com.au/blog/cut-it-out-three-poems-from-invert/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://meanjin.com.au/blog/cut-it-out-three-poems-from-invert/" data-text="CUT IT OUT: Three poems from INVERT"  >Tweet</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://meanjin.com.au/blog/cut-it-out-three-poems-from-invert/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><section id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://meanjin.com.au/subscribe/" class="" rel="" target=""><img width="1560" height="300" src="https://meanjin.com.au/wp-content/uploads/2017/11/MEANJIN-BANNER.jpg" class="image wp-image-6935  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://meanjin.com.au/wp-content/uploads/2017/11/MEANJIN-BANNER.jpg 1560w, https://meanjin.com.au/wp-content/uploads/2017/11/MEANJIN-BANNER-300x58.jpg 300w, https://meanjin.com.au/wp-content/uploads/2017/11/MEANJIN-BANNER-768x148.jpg 768w, https://meanjin.com.au/wp-content/uploads/2017/11/MEANJIN-BANNER-1024x197.jpg 1024w" sizes="(max-width: 1560px) 100vw, 1560px" /></a></div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://meanjin.com.au/blog/"><img src="https://meanjin.com.au/wp-content/uploads/2017/07/spike-the-meanjin-blog.jpeg" /></a></p>
</div>
		</div></section>
<section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Who is Spike?</h4>
			<div class="textwidget">Spike is Meanjin’s blog. The name comes from Meanjin’s original meaning as an Aboriginal word for the spike of land on which central Brisbane sits.</div>
		</div></section>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:16px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:16px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<section id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts</h4>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/auntys-story/" title="Permalink to Aunty&#8217;s Story" rel="bookmark">Aunty&#8217;s Story</a></h3><time class="rpwe-time published" datetime="2017-12-06T13:15:01+00:00">December 6, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/what-im-reading-whitney-chen/" title="Permalink to What I&#8217;m Reading &#8211; Whitney Chen" rel="bookmark">What I&#8217;m Reading &#8211; Whitney Chen</a></h3><time class="rpwe-time published" datetime="2017-12-06T09:00:06+00:00">December 6, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/your-best-friend-is-having-sex-in-the-other-room/" title="Permalink to Your Best Friend is Having Sex in the Other Room" rel="bookmark">Your Best Friend is Having Sex in the Other Room</a></h3><time class="rpwe-time published" datetime="2017-11-30T09:00:33+00:00">November 30, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/malcolm-turnbull-poet-a-triumph-of-form-over-substance/" title="Permalink to Malcolm Turnbull, Poet: A Triumph of Form Over Substance" rel="bookmark">Malcolm Turnbull, Poet: A Triumph of Form Over Substance</a></h3><time class="rpwe-time published" datetime="2017-11-29T11:12:51+00:00">November 29, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/how-mid-2000s-emo-groomed-underage-girls-and-poisoned-teen-boys/" title="Permalink to How Mid-2000s Emo Groomed Underage Girls and Poisoned Teen Boys" rel="bookmark">How Mid-2000s Emo Groomed Underage Girls and Poisoned Teen Boys</a></h3><time class="rpwe-time published" datetime="2017-11-28T13:19:53+00:00">November 28, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/this-body-this-second/" title="Permalink to This Body, This Second" rel="bookmark">This Body, This Second</a></h3><time class="rpwe-time published" datetime="2017-11-24T09:00:24+00:00">November 24, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/human-rights-and-political-wrongs/" title="Permalink to Human Rights and Political Wrongs" rel="bookmark">Human Rights and Political Wrongs</a></h3><time class="rpwe-time published" datetime="2017-11-23T11:11:27+00:00">November 23, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/the-right-side-of-the-rainbow/" title="Permalink to The Right Side of the Rainbow" rel="bookmark">The Right Side of the Rainbow</a></h3><time class="rpwe-time published" datetime="2017-11-22T14:57:57+00:00">November 22, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/currawongs-can-be-bastards-but-they-still-get-my-vote/" title="Permalink to Currawongs can be bastards, but they still get my vote" rel="bookmark">Currawongs can be bastards, but they still get my vote</a></h3><time class="rpwe-time published" datetime="2017-11-22T10:03:18+00:00">November 22, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/what-im-reading-kylie-ladd/" title="Permalink to What I&#8217;m Reading &#8211; Kylie Ladd" rel="bookmark">What I&#8217;m Reading &#8211; Kylie Ladd</a></h3><time class="rpwe-time published" datetime="2017-11-22T09:31:06+00:00">November 22, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/meanjin280-our-top-ten-tweets/" title="Permalink to #Meanjin280: Our Top Ten Tweets" rel="bookmark">#Meanjin280: Our Top Ten Tweets</a></h3><time class="rpwe-time published" datetime="2017-11-17T10:01:21+00:00">November 17, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/twiction-the-best-of-meanjin280-day-five/" title="Permalink to Twiction: the Best of #Meanjin280, Day Five" rel="bookmark">Twiction: the Best of #Meanjin280, Day Five</a></h3><time class="rpwe-time published" datetime="2017-11-17T10:00:09+00:00">November 17, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/twiction-the-best-of-meanjin280-day-four/" title="Permalink to Twiction: the Best of #Meanjin280, Day Four" rel="bookmark">Twiction: the Best of #Meanjin280, Day Four</a></h3><time class="rpwe-time published" datetime="2017-11-16T10:12:59+00:00">November 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/stranger-legacies-on-stranger-things-2/" title="Permalink to Strange Returnings: On Stranger Things 2" rel="bookmark">Strange Returnings: On Stranger Things 2</a></h3><time class="rpwe-time published" datetime="2017-11-16T09:00:40+00:00">November 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/how-it-feels/" title="Permalink to How it feels &#8230;" rel="bookmark">How it feels &#8230;</a></h3><time class="rpwe-time published" datetime="2017-11-15T13:23:03+00:00">November 15, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/twiction-the-best-of-meanjin280-day-three/" title="Permalink to Twiction: the Best of #Meanjin280, Day Three" rel="bookmark">Twiction: the Best of #Meanjin280, Day Three</a></h3><time class="rpwe-time published" datetime="2017-11-15T10:00:22+00:00">November 15, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/what-im-reading-oscar-schwartz/" title="Permalink to What I&#8217;m Reading &#8211; Oscar Schwartz" rel="bookmark">What I&#8217;m Reading &#8211; Oscar Schwartz</a></h3><time class="rpwe-time published" datetime="2017-11-15T09:00:56+00:00">November 15, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/twiction-the-best-of-meanjin280-day-two/" title="Permalink to Twiction: the Best of #Meanjin280, Day Two" rel="bookmark">Twiction: the Best of #Meanjin280, Day Two</a></h3><time class="rpwe-time published" datetime="2017-11-14T10:07:51+00:00">November 14, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/love-in-a-hot-climate-the-horrible-mess-of-climate-change-politics/" title="Permalink to Love In A Hot Climate: The Horrible Mess of Climate Change Politics" rel="bookmark">Love In A Hot Climate: The Horrible Mess of Climate Change Politics</a></h3><time class="rpwe-time published" datetime="2017-11-13T10:02:22+00:00">November 13, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://meanjin.com.au/blog/twiction-the-best-of-meanjin280/" title="Permalink to Twiction: the Best of #Meanjin280" rel="bookmark">Twiction: the Best of #Meanjin280</a></h3><time class="rpwe-time published" datetime="2017-11-13T09:00:30+00:00">November 13, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://meanjin.com.au/" role="search"><meta itemprop="target" content="https://meanjin.com.au/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="//meanjin.us10.list-manage.com/subscribe/post?u=afbf3229ac3fa431c02e1efcc&amp;id=209be4db2c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_afbf3229ac3fa431c02e1efcc_209be4db2c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign up for news from Meanjin" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><a href="https://meanjin.com.au/subscribe/" class="" rel="" target=""><img width="300" height="72" src="https://meanjin.com.au/wp-content/uploads/2017/11/Sub-300x72.png" class="image wp-image-6845  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://meanjin.com.au/wp-content/uploads/2017/11/Sub-300x72.png 300w, https://meanjin.com.au/wp-content/uploads/2017/11/Sub-768x184.png 768w, https://meanjin.com.au/wp-content/uploads/2017/11/Sub.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">	<p>Site by <a href="http://madeleinebegan.com/">Madeleine Egan</a>
	</div></footer></div>	<div style="display:none">
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/blog/cut-it-out-three-poems-from-invert/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://meanjin.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/themes/meanjin/js/global.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://meanjin.com.au/wp-includes/js/wp-embed.min.js?ver=1f9bd17aeef5cd882fa2fc26980edea3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://meanjin.com.au/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'94218879',post:'6965',tz:'11',srv:'meanjin.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '94218879', '6965' ]);
</script>
</body></html>

<!-- Dynamic page generated in 1.060 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-07 09:05:57 -->

<!-- Compression = gzip -->